Burning problems with RITEKR04 on LDW-811S

vbimport

#1

I’ve got a LiteOn ldw-811 with the latest firmware downloaded from this site. I recently bought Ritek 16x DVD+Rs from Newegg (100 pack). The specs are:


Unique Disc Identifier : [DVD+R:RITEK-R04-001]

Disc & Book Type : [DVD+R] - [DVD+R]
Manufacturer Name : [Ritek Corp.]
Manufacturer ID : [RITEK]
Media Type ID : [R04]
Product Revision : [001]
Blank Disc Capacity : [Not Supported By Method 2]
Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]
[Method 2 Might Not Always Detect All Speeds]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

Nero and DVD Shrink will only let me burn at 2.4x!!! I can only select “2.4x or Max”. Either way results in 2.4x burns. I used to be able to burn at 8x with older firmware and Memorex 4x DVD+Rs. What am I doing wrong? Can I go back in firmware revisions? If so, what revision?

I have DMA enabled and am not familiar/comfortable with “omnipatcher”. Thanks for helping a newbie. :bow:


#2

I used to be able to burn at 8x with older firmware and Memorex 4x DVD+Rs.

Too bad they don’t make RICOHJPNR01s any more. :sad:

not familiar/comfortable with “omnipatcher”

OmniPatcher won’t bite. :wink: It’s friendly, gentle, and fool-proof. It won’t let you do anything that you shouldn’t do… and it’s the only solution to this problem.

Procedure: http://club.cdfreaks.com/showthread.php?t=109986#adv-new_media

The procedure may look long at a first glance, but it’s fairly straight-forward. Post back if you have difficulties with the procedure. Hint: for step 6, use the “RITEK-R03” strategy.


#3

code - Thanks a lot for your reply. I will try to follow the instructions for omnipatcher and post back if I have any problems.


#4

Ok, I was able to follow the instructions and used R03 as the write strategy. I was able to choose 8x for burning, but it burned REALLY slow (like 0.1x). What other strategy should I try?


#5

HELP! I tried other write strategies, like RitekR02 and it still takes 2 hours to burn a DVD! SHould I try a different version firmware? ANY help would be appreciated. I’m pulling me hair out and am willing to buy a new burner at this point.


#6

i wouldn`t, i was quite releived when my 811s died.

don`t pull your hair out, if you can get a 1693s :iagree:


#7

Ok i see im not the only one w/ the same Problem i have that type of Media R03 and OMG :Z they SUCK they wont PASS 1.3X takes 45min to burn a DVD and i have a 1673S so what is the solution for this

See im Useing that Media


Unique Disc Identifier : [DVD+R:RITEK-R03-002]

Disc & Book Type : [DVD+R] - [DVD+R]
Manufacturer Name : [Ritek Corp.]
Manufacturer ID : [RITEK]
Media Type ID : [R03]
Product Revision : [002]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]


#8

Can you open up KProbe2 and post what it says for Disc Info and for Drive Info (look in the menus) (use the copy-to-clipboard feature and paste those two reports into your post)


#9

nah wait for the 1635s


#10

code65536,

Thanks for your reply. Here is the disk info:

Disc Type DVD+R
Book Type DVD+R
Manufacturer RiTEK Corporation
Media ID RITEKR04
Protection System None
Region 1,2,3,4,5,6,7,8
Capacity 4.38 GB
Free Size 4.38 GB
Free Blocks 2295104
Number of Layers 1
Linear Density 0.267 um/bit
Track Density 0.74 um/track
Maximum Read Speed 2.4x
Maximum Write Speed 8.0x
Current Write Speed 8.0x CLV
Write Speed Performance Descriptor 1 8.0x CLV
Write Speed Performance Descriptor 2 6.0x CLV
Write Speed Performance Descriptor 3 4.0x CLV
Write Speed Performance Descriptor 4 2.4x CLV

When I choose Drive Info, it opens a window for a split second, then closes. Nothing happens after that.

Strange thing though. When I click on Info-SupportedMedia, I get this window:
Sorry! For safety consideration, this function cannot work on a DVD burner until the F/W’s bug is solved!


#11

Oops. Forgot to mention that you should use KProbe 2.4.2 because 2.4.3’s DriveInfo is broken. Media Support never works for any of the DVD writers, so that’s normal.

Anyway, based on the DiscInfo report, the firmware was patched and loaded correctly, so your problem of slow burning is probably the result of DMA problems (which is what the DriveInfo report would’ve helped confirm).


#12

Thanks code. I will double check my DMA settings and run 2.4.2’s Drive Info. Will post back soon.


#13

Ok. I ran Kprobe 2.4.2 and drive info gave me this:
VID LITE-ON
PID DVDRW LDW-811S
F/W Revision HS0R
Date Code 2004/06/29 15:31
FlashROM Manufacturer ID BF
FlashROM Device ID D8
FlashROM Type SST(SST39LF/VF080)(+3.3V)
Region 1
Vendor Resets Available 4
User Resets Available 4
RPC Scheme RPC II
Interleaved DMA Not Supported
Command queuing Not Supported
Overlap operation Not Supported
IORDY Supported
IORDY may be disabled Not Supported
LBA Supported
DMA Supported
Multiword DMA mode 2
PIO mode 4
Ultra DMA Mode 2
Minimum Multiword DMA transfer cycle time per word 120 ns
Manufacturer¡¦s recommended Multiword DMA transfer cycle time 120 ns
Minimum PIO transfer cycle time without flow control 227 ns
Minimum PIO transfer cycle time with IORDY flow control 120 ns
Major version number ATA/ATAPI-5
SMART feature set Not Supported
Security Mode feature set Not Supported
Removable Media feature set Not Supported
Power Management feature set Not Supported
Burst Rate 27.09 MB/S

What does all this mean?


#14

Hmm. DiscInfo indicates that the firmware was patched and loaded okay. DriveInfo indicates that DMA is okay and your burst rate is okay. And you say that you are burning very slowly at around 0.1x? Okay, I’m stumped. :confused: What did you use to burn? And do you remember if the drive buffer was fluctuating a lot during the burn?