Burning problems with Lite On LTR-40125S

I got a problem with burning under WinXP
Primary IDE master: HDD
Primary IDE Slave : DVD/CD-Rom Drive
Secondary IDE master: Lite On LTR-40125S
I’m running a Amd Athlon 1300 mhz Cpu with 256 ram and 40 gb hd.
Now if I try to burn something with Nero 5.5.9.0 I get the following blue screen error:

A problem has been detected and Windows has been shut down to prvent damage to your computer

"BAD_POOL CALLER

If this is the first time you’ve seen this stop error screen, restart your computer.

If this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed.If this is a new installation,

ask your hardware or software manufactor for any new windows updates you might need.

If problems continue, disable or remove any newly installed hardware or software.

Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove

or disable components, restart your computer, press F8 to select Advanced Startup Options,

and then select safe mode

Technical Information:

xxx Stop: 0x000000c2 (0x00000007, 0x00000CD4, 0x777F777F, 0xE22A7008)"

This WinXP error message is caused by a faulty device driver or software making an incorrect kernel-mode memory operation. Frequently, it is related to a video card driver.

Check to see if later drivers are available for your video card. Try a different version of Nero.

If you are running WinXP Pro, you may also be able to fix the problem with the Dynamic Update Feature in Windows XP Setup.

I installed the latest drivers and tried older nero versions. It doesn’t make any difference.
I want to try the update now, but I don’t know how to update manually, because I’ve disabled automatic updates in winXP.
Do you know how to update manually?
Also my video card driver is not digitaly signed. Is this of any importance?

i tried to burn again with the new video drivers which i got directly from my grafic card manufactor ( Hercules 3D Prophet 4000XT)
I still cannot burn but I got another blue screen error:

"A problem has been detected and Windows has been shut down to prvent damage to your computer

If this is the first time you’ve seen this stop error screen, restart your computer.
If this screen appears again, follow these steps:
Check to be sure you have adequate disk space. If a driver is identified in the stop message, disable the driver or check the manufactor for driver updates.Try changing video adapters.
Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove
or disable components, restart your computer, press F8 to select Advanced Startup Options,
and then select safe mode

Technical information:
0x0000008E (0xC0000005, 0x80537345, 0xF8A95A14, 0x00000000)

Beginning Dump of phisycal memory"

i tried to verify the unsigned driver for my video card.Now if I try to burn i’ll get this blue screen

A problem has been detected and Windows has been shut down to prevent damage to your computer

SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION

If this is the first time you’ve seen this stop error screen, restart your computer.

If this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed.If this is a new installation,

ask your hardware or software manufactor for any new windows updates you might need.

If problems continue, disable or remove any newly installed hardware or software.

Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove

or disable components, restart your computer, press F8 to select Advanced Startup Options,

and then select safe mode

Technical Information:
0x000000C1 (0x8ACD3F68, 0x0000177F, 0x00000098, 0x00000021)

Beginning Dump Of Physical Memory
Physical Memory Dump Complete
Contact your system administrator or technical support group for further assistance"

Nobody can help me?

See the information on the Microsoft Knowledgebase about BAD_POOL_CALLER.

Originally posted by The Genius
Nobody can help me?

i had a similar problem, every time i inserted any kind of cd this blue screen would come up and i would end up having to restart the computer. so i tried scanning for viruses, found 7, deleted them and everything works fine now:bigsmile:

i have a anti virus program installed. I reinstalled my system several times and it’s everytime the same so it can’t be a virus.

“See the information on the Microsoft Knowledgebase about BAD_POOL_CALLER.”

I know there is information on the technet, but I don’t really know how to handel it “Remove any newly installed hardware”
but the new hardware is which I want to work.
driver verifier : I tried that no success
I tried the dynamic update: nothing changed

Where do i get another driver for my video card?
I got the newest from the www.hercules.com website installed
all this doesn’t seem tochange anything.

Could be a Ram problem.
If you have more than 1 Ram chip in the computer then remove 1 & try & then the other.

Also try unpluging the DVD rom and boot up & test.

I only have one ram chip but I made a ram test and everything is alright. I’ll try to unplug my dvd drive and’ll see if it makes any difference

i unplugged my dvd drive: nothing changed
Everytime If i try to burn something I’ll get this blue screen

What MB & other Hardware are you using?
What burning software have you tried?

If it’s a via MB, mabey download the latest 4in1 drivers & install them.

Have you had this burner working before?

I tried diffenent NEro versions
my mb is a Chaintech 7AIA
Where do I get the latest 4in 1 drivers?

via’s web site has the latest 4in1 drivers. since i use an intel board i don’t know much about this except what i read. but everybody seems to agree you need (no matter what) latest drivers from via. luck…:wink:

is my motherboard a VIA board?
How do I figure Out?

i downloaded the latest VIA 4in1 drivers . No change
I still can’t burn shit

The genius i had the same exact problem,
it drove me crazy for a week
but i finally found out the problem.
I was running windows 2k and i had no problems, once i upgraded to windows xp , everytime i would try to install something with my cd rw or try to burn anything i would get the blue screen

"A problem has been detected and Windows has been shut down to prvent damage to your computer

"BAD_POOL CALLER "

Here is what i did.
I went under my system properties, and i selected “write an event to the system log” (basically whenever your computer crashes it will save some information in a file that you can view later).
I then installed “debugging tools for windows” and looked at the dump file ( the dump file is the file where windows saves the information when the system crsahes) opening the dump file can be tricky but with some patients it is possible, here is a guide that helped me
http://www.jsifaq.com/SUBJ/tip4900/rh4981.htm
Once i looked at the info i found out that the error was caused by a driver, and that the driver that was creating the problem was ATAPI.sys
once i saw that i knew the problem was my cd writer and not my ram or video card, so i looked at some infromation on the web and find out this
http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q174232& (read this !!!)

if you have DMA enabled and your cd rw does not support that it will cause problems.
So i disabled DMA and rebooted my computer, and now I don’t have any more problems. No more blue screens.
You might want to try that and see if it helps.

To disable DMA click on start then go under control panel
click on System click on the Hardware tab
then select Device manager
Click on IDE ATA/ATAPI controllers
right click on Secondary Ide channel and select properties
click on Advanced Settings
and where it says Transfer Mode select PIO Only ( if you have two devices make sure u select the right one, DEVICE 0 is the master device DEVICE 1 would be the slave)
click ok and reboot your computer

Good luck bro
i hope this works

Sicilykil

The Genius

I have these crashes any time I have a packet writer program installed. Try removing InCD and see how it goes.

The Genius,

Did you disable system BIOS memory options such as caching or shadowing (for the video card) as the error message requested?

Have you tried setting the System BIOS to Safe Default Settings? Most newer BIOS’es have a setting such as this that will use proven settings that should not cause a conflict. If you try this and it works to eliminate the blue screens, then if you want to retweak the BIOS, do it one setting at a time so you can discover which one is causing the problem.

BTW, your burner supports UDMA 33 and has to be in DMA mode to operate properly, so don’t disable DMA.