Burning problems with DVR-112D

It seems that the speeds of my Pioneer DVR-112D will not pass 2x. I used Nero CD-DVD Speed 4.7.7.3 to test the speed and it came out to be 2x on a 16x DVD-R. I just received this DVD recorder and don’t understand what’s wrong. I also tried to burn a DVD Image with Nero Image burner with the best quality MCC004 DVD+R Verbatim 16x I could find, at exactly 16.1x and it took over 30 minutes to completely the burn when the estimated time was 3-4 minutes. I checked the BIOS and I am using DMA. I tried from 2 seperate HDs to burn images from. One was a USB 2.0 external, and another is a SATA internal. Both burn at same speed rates (probably 2x) and the DVDs burned don’t even work. What is wrong here? I also updated the firmware successfully to 1.22 I don’t understand… I am thinking it could be the IDE cable.

@ jtm297,

Welcome to the Forum.

Have you confirmed that are you using an Ultra DMA (80-Conductor) IDE/ATA Cable (http://www.pcguide.com/ref/hdd/if/i...fCable80-c.html) and have your Pioneer DVR-112D operating in the Ultra DMA 4 Mode (http://club.cdfreaks.com/showthread.php?t=101616)?

Regards,
bjkg

It happens with 1.22 firmware. Download TDB A12L firmware 1.15. Restart after flashing. Download 1.22 A12J firmware. Open the exe with MediaCodeSpeedEdit and check “allow same to same flashing”. Flash to 1.22 and restart. It should work fine now.

TDB - http://tdb.rpc1.org/ (PIONEER DVR-A12L (DVR-112L) TDB Flasher w/Kernel)
1.22 A12J - http://wwwbsc.pioneer.co.jp/device/file/DVR-A12-J_FW122EUJ2.EXE (extract the file first)
MediaCodeSpeedEdit - http://ala42.cdfreaks.com/MCSE/

Forum Member jtm297 makes no mention of using modified Firmware on his Pioneer DVR-112D.

Performing the steps as suggested in Forum Member’s kolton #3 posting will void the Warranty of Forum Member jtm297 Pioneer DVR-112D drive.

There is nothing wrong with the Official Pioneer DVR-112D version 1.22 Firmware and does not require Flashing with any modified Firmware for it work in a Pioneer DVR-112D Drive. Before unnecessary flashing with modified Firmware and voiding the Warranty suggest checking the items outlined in posting #2.

Regards,
bjkg

Yes, he would indeed crossflash his drive, but he can also use TDB 112d f/w and then the official 112d 1.22. I had the identical problem when I flashed to official 1.22. Burning/reading speed locked to 1.68x, very high cpu usage when burning etc. I solved my problem this way. If changing the IDE cable doesn’t work, this probably will.

You mean flashing with a patched firmware?
This would be some kind of wierd if there would be a difference in case of this specific problem because that patched firmwares only have rpc2 removed, niothing else.

In my case, flashing from tdb 1.09 to 1.22 produces this problem, but flashing from tdb 1.15 doesn’t. Weird indeed.

Once again it should be CLEARLY stated that using Official Pioneer DVR-112D version 1.22 Firmware does not require Flashing a Pioneer DVR-112D with any Modified Firmware for Official Pioneer DVR-112D version 1.22 Firmware to function correctly in a Pioneer DVR-112D Drive.

Suggesting that Forum Member jtm297 Flash his Pioneer DVR-112D with any Modified Firmware to enable Official Pioneer DVR-112D version 1.22 Firmware to function correctly is unfounded and TOTALY unnecessary. Suggesting that Forum Member jtm297 take this course of action unnecessarily voids the Warranty of his Pioneer DVR-112D.

Regards,
bjkg