Burning problem

vbimport

#1

Hi Everyone

I’m having an issue when I try to burn an authored movie to DVD. I have tried different software programs but always get the same result. The movie burns to DVD only the first part of the film (about 20 minutes) but the software always states that it has burned successfully. When I burn music to CD’s they always burn ok, it’s only when I try to burn films to DVD. I have a Fujitsu Siemens Esprimo laptop with an Optiarc DVD RW AD-7540A ATA Device burner if that helps. I never used to have this problem with my old laptop, but I can’t work out what the problem is this time. I’m running Vista Basic if that makes any difference.

Thanks in anticipation and apologies if this has been posted in the wrong section…


#2

[QUOTE=fazboy007;2100187]Hi Everyone

I’m having an issue when I try to burn an authored movie to DVD. I have tried different software programs but always get the same result. [B]The movie burns to DVD only the first part of the film (about 20 minutes)[/B] but the software always states that it has burned successfully. When I burn music to CD’s they always burn ok, it’s only when I try to burn films to DVD. I have a Fujitsu Siemens Esprimo laptop with an Optiarc DVD RW AD-7540A ATA Device burner if that helps. I never used to have this problem with my old laptop, but I can’t work out what the problem is this time. I’m running Vista Basic if that makes any difference.

Thanks in anticipation and apologies if this has been posted in the wrong section…[/QUOTE]

How have you checked that?
Is it a VideoDVD or just a DataDVD?


#3

Hi

It’s a video DVD which when you look at the underside of the disc it has only burnt about 1cm of the Disc (about 20 minutes of play) . It will play on the DVD player up to that point then freezes.


#4

Could be a media problem.
Which media is it, which MID does it have?