Burning Problem with USb1108

vbimport

#1

Desperartley looking for help.

I have an Emprex USB1108 8x dvd/cd burner which is fine for burning CD’sbut i am trying to copy a DVD with 1clickdvdcopy and I keep getting an error message saying ‘unit attention, power on or BUS device reset occured’ I have tried uodating firmware but apparently the firmware I have is the most up to date. Can anyone help!!!


#2

Hi and welcome at CDF,

have you tried other software and have the same problem with it? If you haven’t tried then I would suggest to downlaod the trial versions of CloneDVD2 and AnyDVD from SlySoft.


#3

yes I’ve tried DVD shrink and Nero, it has worked before on both DVD shrink and on 1clickdvd copy but can’t get it too work now, is it a software or hardware problem? I have made sure I have no other applications running when trying it but to no avail. It copies the DVD no problem but just won’t burn.


#4

OK, so it…

[ul]
[li] …reads and burns CD´s without problems
[/li][li] …copies the DVD to the HD without problems
[/li][li] …won’t burn DVDs
[/li][/ul]

I assume that you have a hardware problem or a problem caused due IRQ conflicts. First you should check out if the burner is defective. Is it possible for you to try the burner with an other PC ?

Here what I’ve found about the message http://club.cdfreaks.com/showthread.php?s=&threadid=72420&highlight=Unit+attention+Power+On+or+Bus+device+reset+occured


#5

Unfortunately I can’t try it with another PC. Sorry what is IRQ I am new to this and how can i resolve any conflicts?