Burning problem with the NEC2500A

vbimport

#1

I ripped a DVD using DVD Decrypter and burned it to a Fuji DVD-R using DVD Shrink as I had done in the past. The DVD-R contained the main movie, the menus, but not the extras, which had been selected. I decided to rip a different DVD and burn to a Fuji DVD+RW. That simply didn’t load. (It said “loading… loading… loading…” and nothing else.)

I thought, perhaps the new firmware, Herrie’s 1.07 beta 4, I flashed last week was not working in my favor, so I reflashed 1.06, which I had been using the first few weeks I had my burner. So I ripped another DVD and using DVD Shrink, burned to a DVD+RW. The DVD+RW loaded, but all it contained was a single image: the AHEAD logo.

Any thoughts on what’s going on?


#2

do a full format on the DVD+RW and try again!


#3

I did a full format on the disc (I had to use DVDInfo Pro because InCD’s Format resulted in an error, something like “incompatible disc in drive; check to make sure the disc isn’t scratched”) and now I’ll see if the movie burns correctly.

However, a few weeks (days?) ago, I was able to burn to a DVD+RW that had a movie already on it–DVD Shrink just erased the disc automatically–and it played fine.


#4

As I said in my last post, I used DVDInfo Pro to do a full format on the CD+RW. I burned to the disc using DVD Shrink and it should have been successful, except when I put the disc in the DVD player, it said “Loading… loading… loading…” then ejected the disc.


#5

Now I’m thinking the problem lies with DVD Shrink or DVD Decrypter, because I made a copy (same source DVD) using DVDXCopy Platinum (to the same blank DVD+RW disc) and it worked/played fine.

I greatly prefer DVD Shrink to DVDXCopy, so I’d still like to pinpoint the exact problem.


#6

I uninstalled, reinstalled DVD Decrypter and DVD Shrink and burned to the CD+RW. It played fine, except after playing a short supplemental video when it didn’t return to the menu. I decided to finally try another DVD-R. DVD Shrink did the encoding, but then the whole computer froze during burning. I rebooted, shut down some background applications, and tried again. Again, the computer froze during burning. Now I’m out two more blank DVDs and a whole lot of hours. I like my NEC when it works, but it’s made my system totally buggy.