Burning problem with LITE-ON - LTR-48125W

vbimport

#1

Hi there guys,

I am having a few problems with this drive. Everything else seems to burn fine bin files, iso and data backups with nero. its just when I go to burn an audio cd, it burns but when I try to play it in my cd player it either doesn't recognise the cd at all or it does but it takes a long time to initialise it. I'm using the latest Nero out, 5.5.9.0 if i am correct and this also gives me problems. I'm a Feurio guy and prefer to burn my audio cd's with that. But because this is quite a new drive, the program still doesn't support it yet. Today I found an update on Feurio's site and I installed it and it did recognise the drive but when I burn a cd, it gives me the same problem as nero. The drives firmware is vs02, I have tried burning at slower speeds such as 24x but again still the same problems. Can anyone help me here?

Thanks

Alam


#2

did you try this with different brands of cdr’s?
Because some cdr’s are difficult to read by some (older) stand alone players

(are the data cd’s you are burning perfect?)


#3

The data cd’s I have burnt read with no problems, I have also burnt vcd’s and svcd’s and they read fine on my dvd player but audio seems to be a bit of a problem, I’m using another media right now to test it but the same problem happens on them too. I’m burning a cd at 12x as I am typing this, lets see if that makes a difference.

Thanks

Alam


#4

This is really taking the cake, just finished burning the cd at 12x and guess what??? It doesn’t even recognise it, even worse than 40x, one would think that its writing at a slower speed so therefore it would produce a better copy than the one at 40x but noooooooo…

Someone help me here please.

Thanks

Alam


#5

Damm!!!

I’ve got almoust identical problem! I’ve got LTR 48125W. It look’s that burning procces goes just fine, but then CD-rom’s can’t see (recognise) CD in unit. Any of them Can’t.!!!

Really weard , but I think that Lite-on’s burners are just not good quality writers:(

Damm


#6

I have LiteOn 24102B and I’ve noticed that some brands don’t burn very well. Samsung certified 16x can only be burned with no errors in 8x speed. I’m using CDMage to verify my CDROM images.

Maybe, you could try burning at 8x speed to see what happens…


#7

Originally posted by alamski
[B]Hi there guys,

I am having a few problems with this drive. Everything else seems to burn fine bin files, iso and data backups with nero. its just when I go to burn an audio cd, it burns but when I try to play it in my cd player it either doesn’t recognise the cd at all or it does but it takes a long time to initialise it. I’m using the latest Nero out, 5.5.9.0 if i am correct and this also gives me problems. I’m a Feurio guy and prefer to burn my audio cd’s with that. But because this is quite a new drive, the program still doesn’t support it yet. Today I found an update on Feurio’s site and I installed it and it did recognise the drive but when I burn a cd, it gives me the same problem as nero. The drives firmware is vs02, I have tried burning at slower speeds such as 24x but again still the same problems. Can anyone help me here?

Thanks

Alam [/B]

See if you can find a Ritek Type 7 media, i always burn audio CD and it works great for me, even the older model CD player/Portable can read the media.

Hope this helps.