Burning problem with Lite-On 16a7s

Hello,

I have a Lite-On 16a7s SATA burner with stock firmware (WS04). It is burning CDs (TY media) beautifully at 48x, but it will not burn DVDs at any speed for several types of media. I’ve tried Memorex, Maxell, and some cheapo generic DVD-R and DVD+R discs to no avail. When I use Nero CD-DVD Speed, it shows good graphs and the software tests the drive at or above 16x. But when I actually burn, Nero tells me that the drive is not ready and fails after file caching (error code -1033). I have a log of the burn including the speed measurement, it is attached.

I’ve played around with SmartBurn 3.1.1.6t, with various combinations of SmartBurn, HyperTuning, Online HyperTuning, and Over Speed Writing enabled and disabled and I haven’t yet discovered a combination that will allow me to burn successfully.

Any ideas about what could be wrong, or other settings to tweak?

Thanks for looking.

Matt

The problem is the media, use better media like Verbatim and TY!

Disc Manufacturer: CMC MA - G. AE1

Have you tried burning with CD-DVD Speed or ImgBurn as an alternative to Nero6? I have the same drive and it will burn Memorex branded CMC MAG. AE1 alright (connected to nForce3 chipset mobo).

Welcome to CDFreaks. :slight_smile:


Thanks for the replies!

I am going to order some TY DVD-R media and try that. I know it’s a much better product overall, but it’s impossible to find locally where I am and that seems like an expensive solution when I’m not worried about high quality, archival discs.

As for Cressida’s question, I did use CD-DVD Speed (v. 4.51.1) to simulate the burn. The sims turn out just fine; the software can see the media, rates it at or above its labeled speed, and there is nothing abnormal about the drive. But when I try to actually burn, it fails pretty much immediately with that error code (something about “Drive is not ready”), whether I try to burn at 8x, 4x, or whatever.

Thanks again for the welcome, I have heard that this is the best forum ever for this stuff!

Quick reply for posterity: I tried different media with similar results, including some labeled “Made in Japan” and some rated to 16x. The burner didn’t like any of it.

Eventually I got around to troubleshooting the SATA controller drivers on my machine. This PC is a Shuttle SK22G2 with a VIA 8237+ southbridge, so I had been using the latest VIA Hyperion chipset drivers and the Falcon IDE/SATA drivers since they were the most current available (eSATA support was cool though I never used it).

When I switched from the VIA drivers for the IDE controller and the IDE Primary & Secondary Channels to the generic Microsoft drivers, everything worked like magic and I can now burn DVDs up to the maximum speed in Nero. There’s precious little documentation so I can’t say exactly what the problem was, but VIA’s implementation seems to be a little buggy. Maybe it’s poor support for the Windows SPTI.

Bottom line, if you’re having the problem that I did (CDs burn great, DVDs don’t burn at all, and Nero throws error -1033), check the appropriate drivers. An upgrade or downgrade might do the trick.

Thanks again to everybody for suggesting various routes to troubleshoot. Happy burning!

MattUF

Thanks for the feedback, MattUF. I’ve been trying to help people here with SATA burners on VIA VT8237 (though I don’t have one myself), but it seems to be hit-and-miss. It’s definitely a driver issue as you’ve found, trouble is getting the right ones. Glad it’s working for you now.