Burning Problem with CloneDVD 2.8.9.2

vbimport

#1

I recently updated to the lastest version, but when ever I try to write a DVD using CloneDVD an error occurs, it says bad media but I’m using the same media I always have. My drive writes fine using nero to write files. I’ve even tried 4 different types of media.

Also tried different movies.

When I updated CloneDVD I also install VirtualDrive but disabled it and still getting the same problems, any ideas?


#2

You mean the video files are written ok with nero?
Also you don’t need virtual clone drive to burn the video files. But what for media you’ve used? An error like this was reported before here burning ok with nero but not with clonedvd. Hm a bug?


#3

I didn’t write the video files with Nero just some test files to see if it was the drive. They burnt fine.

I didn’t download Virtual Clone to aid CLoneDVD just to find out what it did. When CloneDVD didn’t work I disabled Virtual Clone to check to see if this was causing it. Also I updated AnyDVD to latest version at same time.

Using Datawrite Classic Grey 8x DVD-r, also tried Datawrite Titanium, 2 different type of Ridisc and some unbranded stuff all burns but not from CloneDVD


#4

Sorry to disappoint you but ridisc/ritek isn’t the best media available like some datawrite media. Could you post the mid of these datawrites using dvdidentifier?


#5

That may be the case that ridisc/ritek discs aren’t great, but for the datawrite’s I never have a problem with them written over 400 only got about 20 coasters.

This problem only started to occur since the upgrade so I doubt it’s media related.#

Not sure what you meant by mid? So you got the lot;


Unique Disc Identifier : [DVD-R:FUJIFILM03]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Fuji Film]
Manufacturer ID : [FUJIFILM03]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

** INFO : Drive = PIONEER DVD-RW DVR-108 - [FW 1.14] - [SCSI]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW
** INFO : Write Capabilities = DVD-R DVD-RW
** INFO : Disc = [DVD-R:FUJIFILM03]
** INFO : Reference Speed : 1x DVD = 1385 kBps
** INFO : An Writeable Disc Is Recommended For Accurate Results
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 11080 kBps ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 8310 kBps ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** WARNING : MODE SENSE Is Obsolete And Not Always Properly Supported
Descriptor #1 = 11080 kBps ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 8310 kBps ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
0000 : 01 40 c1 fd 9e d8 52 00 02 88 0d 0c 88 88 90 00 .@…R…
0010 : 03 46 55 4a 49 46 49 00 04 4c 4d 30 33 00 00 00 .FUJIFI…LM03…
0020 : 05 b8 83 00 30 00 01 00 06 09 0f 10 88 78 90 00 …0…x…
0030 : 07 29 82 10 21 00 00 00 08 05 17 0d 0f 07 07 00 .)…!..
0040 : 09 96 06 0d 0b 78 88 00 0a 80 00 00 00 00 10 00 …x…
0050 : 0b 05 1a 17 96 77 75 00 0c 7c df b9 93 11 11 00 …wu…|…
0060 : 0d 1a aa d0 00 00 00 00 00 00 …

** INFO : Hex Dump Of ‘Control Data Zone’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘CDZ’-Block Discarded
** INFO : Format 10h - Physical Format Information Of Control Data Zone
0000 : 25 0f 02 00 00 03 00 00 00 26 12 7f 00 00 00 00 %…&…

[ DVD Identifier V4.3.0 - http://DVD.Identifier.CDfreaks.com ]


#6

Exactly that is what i’ve meant the mediacode/mid. To rule out the media have you tried to burn the output with other software like nero, imgburn etc with the same fujifilm? That would i personally do, otherwise tryin Taiyo Yuden or Verbatim media.


#7

As I say been writing with these discs for months, works fine with nero.


#8

Have you tried to burn video files with Nero? Have you changed your burn speed? And, why don’t you try some decent media?


#9

Read previous posts.


#10

did you reboot? also try updating your firmware for your burner…even if it’s the same brand doesn’t always mean the same mid.


#11

The same [B]exact[/B] thing happened to me. It was working fine and then all of a sudden, media write error. There has to be a fix for this…I hadn’t updated anything since I recently purchased the program. It sounds like a bug.


#12

@ BethWegener,

Welcome to the Forum.

Before erroneously assuming that there is some mysterious “bug” in the CloneDVD v2.8.9.2 software program suggest doing a little research and educate yourself in the topic of DVD Media. An excellent place to start is the CD Freaks Blank Media Forum (http://club.cdfreaks.com/forumdisplay.php?f=33). Also suggest viewing the below PC World article concerning DVD Burner Firmware.

Most likely your problem is caused either by the use of poor quality DVD Media and/or old outdated DVD Burner Firmware.

Most retailers of DVD Media do not actually manufacture the DVD Media that they market. They purchase the DVD Media from large DVD Media manufactures and then package the DVD Media and place their brand name on the package. The only reliable way to identify the DVD Media is to use the MID (Manufacture ID and Media Code) (Example: TYG02). To obtain the MID of your DVD Media use a software utility program similar to DVD Identifier (http://dvd.identifier.cdfreaks.com) or DVDInfo (http://www.dvdinfopro.com).

Best Regards,
bjkg


#13

But, how come it worked perfectly before? Same burner, same dvds, same program…do you think there might be a bug in my computer? Maybe I got a mixed lot of dvds? Scraped 'em up off the floor and dummy me bought them?


#14

can you save your keys on a cd, dvd, another harddrive and unistall clonedvd2 and reinstall it and see if that works. (don’t have any anti-virus or firewall running this time). and then reboot. plus is this the first time you tried clonedvd2 after the microsoft updates?


#15

I just need the serial number that I was registered with? Or do I need something more? Also, I did what you said and updated my DVD drive. (TEAC)


#16

what you didn’t backup you keys?


#17

do you still have the email slysoft sent you when you bought it?


#18

@ BethWegener

Suggest re-viewing my #12 posting and acquiring either copy of DVD Identifier and/or DVDInfo and check the MID (Manufacture ID and Media Code) (Example: TYG02) of your DVD Media. Quite possibly you are NOT using exactly the same DVD Media that you were using when you made successful backup copies of Commercial DVD Movie Tiles. Also poor low quality DVD Media is noted for poor quality control and as such one piece of blank DVD Media might be acceptable but the very next piece blank DVD Media might have manufacturing defect errors.

As stated before most likely your problem is caused either by the use of poor quality DVD Media and/or old outdated DVD Burner Firmware.

You need to determine the MID (Manufacture ID and Media Code) (Example: TYG02) of your DVD Media and then research if the DVD Media you are using is proven high quality DVD Media.

If you viewed the referenced PC World article would have noted the importance of DVD Burner Firmware. You need to research and ensure that your DVD Burner has the most up to date current Firmware available installed.

Concerning AnyDVD-CloneDVD Registration Keys -> Slysoft clearly informs registered users to make back up copies of their Registration Keys and store then in safe place. Suggest burning Registration Keys to a floppy disk and/or CD and safe guard in a secure safe place.

Best Regards,
bjkg


#19

uh…nope. Am I screwed?


#20

bjkg,