Burning Problem - poor quality result - hardware or software?

vbimport

#1

Hi there,

I have successfully been burning avi files with nero as data files and playing them on both my pc, laptop and dvd player/recorder for years.

Recently, I have been having a few problems. The original avi file plays perfectly on the computer, but when I burn it to disc and then try to play it on the same computer, the file is pixellated, and the images do that weird negative/blue image thing where you only get the outline etc. This also occurs on any other playback machine I use.

I’m using the same computer, with the same dvd burners (1 x HP DVD Writer 940d 3H23 and 1 x Sony DVD-Rw AW-G170a 1.71), and the same burning software (Nero 6.6.1.15) as I always have, so I can’t work out why suddenly I am getting a problem.

I’ve tried burning files both with nero, and sending them to the D drive and writing the file to disc, but the same thing happens both ways. I’ve also tried different discs - both CDr and DVDr

Does anyone have any ideas what the issues could be?

Many thanks in advance :confused:


#2

[QUOTE=Aimsbury;2247316]Hi there,

I have successfully been burning avi files with nero as data files and playing them on both my pc, laptop and dvd player/recorder for years.

Recently, I have been having a few problems. [B]The original avi file[/B] plays perfectly on the computer, but when I burn it to disc and then try to play it on the same computer, the file is pixellated, and the images do that weird negative/blue image thing where you only get the outline etc. This also occurs on any other playback machine I use.

I’m using the same computer, with the same dvd burners (1 x HP DVD Writer 940d 3H23 and 1 x Sony DVD-Rw AW-G170a 1.71), and the same burning software (Nero 6.6.1.15) as I always have, so I can’t work out why suddenly I am getting a problem.

I’ve tried burning files both with nero, and sending them to the D drive and writing the file to disc, but the same thing happens both ways. I’ve also tried different discs - both CDr and DVDr

Does anyone have any ideas what the issues could be?

Many thanks in advance :confused:[/QUOTE]

Just create another “original avi file” then.


#3

Sorry - I meant the original downloaded file plays fine on the PC, but the burnt version of the same file does not play correctly on any machine - the PC, or divx dvd player


#4

@ Aimsbury,

Re-review Forum Member chef #2 posting. It is well-documented fact that ‘Downloaded’ ‘.Avi File’ are the culprit cause of the problem. Create your own Original .Avi File and you won’t have your ‘Problem’.

Also suggest reviewing the Forum Rules (http://club.cdfreaks.com/f61/announcement-rules-forum-some-tips-guidelines.html) and note the comments concerning Double Posting/Cross Posting. You posted the exact same posting in the Nero&InCD and CD and DVD Burner Forum.

Regards,
bjkg


#5

Many apologies for the cross threading bjkg.

Have continued this in the nero&InCD thread.

Thanks