Burning my analog camcorder movies

vbimport

#1

hello,

I am wanting to burn my personal home movies to DvD. I am a little confused to what the process is. I am currently playing around with AShampoo software to compress the movies and themn attempting to put them on my Sonics MyDvd program. Everything looks good when Ashampoo does the compression but when I put it on Sonics MyDvd it doesnt keep it compressed. Hopefully, I havent confused you yet. Anyway, I was hoping that someone would have an alternative method or a solution to my problem. Thank you for your time.


#2

My suggestion for an alternative method would be to buy a standalone DVD recorder. They are not that expensive now and you will save yourself a lot of heartache in getting the analogue footage to DVD. Once it is there on the disc you can always do the editing on a PC if you prefer, but my experience of computer software/hardware combinations to digitise and compress indicates it is a very steep learning curve to get it right.


#3

Sounds like you already have the video on PC via some sort of capture process.
Ulead VideoStudio 10+ will do a great job of capture and authoring DVD’s.
But I also find that using a set-top DVD recorder is the easiest way to good quality capture. May of them have firewire ports for direct capture.

Sounds like what you are doing is converting to MPEG then re-coding again in Sonic, which is an extra and un-needed step. Many programs will re-code whether they need to or not, often resulting in larger files. If you already have an MPEG that is satisfactory to you, look at TMPGEnc DVD-Author 1.6 (not 2.0) for a simple authoring process.

The Ulead solution would be for a one-stop capture/conversion/authoring program.


#4

thank you i will try that


#5

Yes, I’d support those software recommendations. The key thing is to ensure the resulting MPEG2 file is DVD-Video compliant (which is virtually assured by using a standalone recorder), and either TMPGEnc or DVD Movie Factory 5 will not re-encode unless necessary (didn’t used to be the case for DVDMF, but now they have it right).


#6

TMPGEnc-Author 2.0 will re-encode almost all the time, 1.6 does not.
I tried Ulead Movie Factory and VideoStudio for authoring and they also always re-encoded, in spite of settings to the contrary. There never seems to be any reasoning behind when they re-encode or don’t. Very frustrating to start out with a 4GB movie and wind up with a 6GB one. :a (I’ve had TMPGEnc 2.0 do this repeatedly)


#7

Yeah with DVDMF I had much the same idiosyncratic re-encoding problems up until and including v.4. However DVDMF5 seems to behave much better: is that the one you’ve had a bad time with?


#8

I only used the trial of DVDMF, but I own VideoStudio10+. They both re-encoded every thing I’ve tried, all of which was DVD-video.