Burning multiple copies problem

vbimport

#1

What's really bugging me is when I'm burning a CD compilation that is less than half the available space of a blank CD; after the data verification is complete, it starts writing again, on the same CD.

Is there any way to turn that off or make it not happen, other than doing one copy at a time?


#2

Originally posted by junkymage
[B]What’s really bugging me is when I’m burning a CD compilation that is less than half the available space of a blank CD; after the data verification is complete, it starts writing again, on the same CD.

Is there any way to turn that off or make it not happen, other than doing one copy at a time? [/B]

if you speak for NERO uncheck the multiple copies option from the copy menu