Burning mp3`s without gaps between tracks



hi is it possible to burn mp3 tracks so they play back without gaps.the only way i can think of is to burn the tracks to a cd-rw then copy them back to hd as one track but i am unsure how to do this.
i have got cdex can this be used to copy disc as one track? i use nero 5.5.10 i now this has the option when burning a normal cd, but i want to end up with a mp3 cd with mixed albums and normal tracked albums.

many thanks acko


Audio CD --> New --> Drag MP3s --> Write Method: Disc-At-Once --> Burn


Audio CD --> New --> Drag MP3s --> Write Method: Disc-At-Once --> Burn

burning the mp3s with nero is not a problem, its when playing back dance albums that ive burned as mp3s were the tracks over lap that i get a pause when it shouldn`t.
does anyone know of a way to copy the whole album as 1 track, so when i burn my mp3 disc it should play back as intended.

many thanks acko


Note: Write Method: Disc-At-Once


hi diiZzy

iam using nero 5.5.10 when i open nero express > more > configure > expert > tick the box enable overburndisc - at - once` is this what you mean.

thanks acko


When you have the tracks you want to burn in Nero just left click on the tracks you want and then select the gap or other features.
The default gap is 2 seconds.



:confused: hi Asstyme

tried that added all the mp3 tracks into nero but nothing happens when i left click and cant find a setting for no pause but when i`am burning a normal audio cd the option is there to select no pause between tracks.

thanks acko


Sorry… I should have said right click and select properties then set pause from 2 to 0 seconds.



Sorry… I should have said right click and select properties.

hi Asstyme

i had tried that after i left clicked, selected properties but only got file info and no option for any time delay, i wish i new how to take screen shots so i could give better feed back.

thanks and anymore sugestions would be gratefully recived.

cheers acko and a happy easter to all


In Nero are you selecting “Audio CD” for your new compilation ?



no mp3


Maybe you could just create a m3u file for your needed mp3 compilation ???



sorry whats a m3u?


It’s a mp3 playlist file. Do a search on google for more info.
I make mine using Winamp. You make a list of mp3’s you want to play then you save the listing as a m3u file. Next time you want to play the compilation you just click on the m3u file.



i think were losing track of my problem.

the problem ive got is when i burn a MP3 Disc and then play it back i my dvd player the albums that should play as 1 continuas track have a pause when the track number changes, its not a big problem just annoying.

thanks acko


That’s part of mp3’s nature; there are I don’t know how many bytes at the end of each file that are used for data and that produce that pause.

There are three ways to correct this:

  1. Decode the files first and then edit them in an audio editor. The one that is shipping with Nero is sufficient.

  2. Drag the files into the audio compilation window of Nero and edit each file within the properties window.

  3. Use Feurio and edit the compilation (“parameters” in the tracks window).

I for one prefer method 1. It’s the most “convenient”.


Just forgotten for item 1.: Use a resolution of at least “1000” for editing the end AND the beginning of each track. You can see the wave form more easily then.


i`ll give that a go

cheers acko


tried the editor but there are no gaps showing i think ill try another way. thanks for all the help everone, even though i havent fixed my problem i`ve still learned somethings.

cheers acko


Zoom to the beginning of the track. You will notice that there is an offset (some mp3 encoders do that). Choose the highest vertical zoom possible to make visible the difference between digital silence and wave form. Cut the silence out. Then go to the end of the track and repeat these steps. Note: We are talking about 0,2 to 0,4 seconds.