Burning MP3 CD's without the 'silence' between tracks using NERO?

Hi,
I am new to this forum, but not to forums in general.
I hope this is posted in the corrct forum, if not my apologies.

My problem is that I recently got a new car which has a stereo system (integrated) which can play MP3’s. Great. No longer the need for 30CDs in my car, but now 5-6 will do.
I have ripped my own CD’s onto my PC as MP3’s. All still OK.
Some CD’s are DJ mixes. This means that there are different tracks but not pauses between the tracks.
When burning a normal audio CD using NERO we all know you can eliminate the pause/silence between tracks. Very handy indeed.
I cannot seem to find this feature on NERO when burning a MP3 CD.
When I start Smartstart I can choose ‘make MP3 CD’ which duelly leads me through the steps to making one. Very easy. But no remove silence option.

Same goes for when I use NERO Express (or Burning Rom) and burn a CD-ROM and simply drag and drop my MP3 files into the burn window. No option for remove the space betwee tracks. Oh, ad the car stereo does not want to play this type of burned CD. It recognises the CD and tracks, but no sound is heard.
To combat this problem I collected all the songs from one artist and his album and placed them in an appropriately named folder. Than dragged and dropped the complete folder into the burn window and burned a CD-ROM. This did work in the car. But still no option for removing the space (usually about 2 secs) betwee the tracks.

Does anybody have a solution and is it at all possible to achieve my aim (no spaces between the tracks) while using NERO?

(PS No I do not want to create just the one tracks which is 60 minutes long :slight_smile: )

Thanks for the help.
Anvers

Welcome to the CD-Freaks forum :slight_smile:

MP3 CD players work quite different from standard audio CD players. With playing a regular Audio CD, the laser pick-up head starts at the beginning (or the initial selected track) and continues reading until the end of the disc. Since all the tracks are physically joined (like a record), it is possible to have gapless playback on an audio CD. The table of contents on an Audio CD basically marks the start and end points of each song.

MP3 CD’s store music in individual files and tracks are not necessarily stored in the order of the table of contents. This means when the CD player finishes playing an MP3 track, it must fetch the next file on the CD, buffer part of it to begin the decoding process and start playing the new track. As a result, this may result in a few seconds silence between tracks. :confused:

I am not sure if MP3 capable car stereo’s can pre-buffer the upcoming track for gapless playback. One way to check for this is to rip a CD with tracks that have no silence between them, convert the tracks to MP3, record them to a data CD-RW and if this CD plays with gaps between the tracks in the car stereo, then unfortunately there is no way to eliminate the gap between tracks for your stereo.

One way to help reduce the amount of silence between tracks is to cut excess silence from MP3’s using an MP3 editing tool such as MP3DirectCut. :cool:

Thanks.
I will try your suggestion and post my findings here.

Hi…ive been having the same trouble burning dj sets onto mp3. Just wondering if anyone has a definitive solution for this?? Cheers the.nickster :confused:

You could rip a cd to one long mp3. But when you play back, if you want to go to a different song, you will have to fast forward, if that feature is avalilable, like you do on a cassette tape.

For the person with the DJ sets, I assume you mean you have separate songs to begin with. You could burn them to an image in Nero, using the “no silence between tracks”, then use daemon tools or something to mount the image. Then rip to one long mp3 with EAC or your favorite ripping program.

Sorry, I meant “no pause between tracks” in Nero Express in my previous post.

That option is useless in Nero.
It just doesn’t work.

You’ll get the same burned disc with that option enabled or disabled.

So what do you have to do exactly? Like for instance… Notorious Bigs Rap Phenomenon… although 33 tracks… is basically one big song… can someone give me and anvers a walkthrough so to speak… btw i too am a newbie :stuck_out_tongue: lol…
thanks alot

There’s nothing you can do except keeping the long MP3 file.
This is for data discs with MP3 files. Well, you would need a MP3 reader that automatically deletes the silences between tracks (I don’t know if that exists).

If you want to burn an audio disc, you have to manually delete those silences, like it’s said here:
http://club.cdfreaks.com/showthread.php?t=102739

There has to be something… being that i have had/listened to burned cds with this same effect. The song keeps playing as the track number changes with no breaks or pauses or spaces… Cmon someone has to know…

yes, you can do it if you manually edit the tracks to delete the silences.

For data CDs with MP3 files, it all depends on the way the reader plays those tracks.
Maybe there are players smart enough to crossfade or automatically “join” the tracks.

All i know is… I tried to duplicate a cd on my own with nero and used the remove pause option… and there is a milisecond of silence between tracks… but the other cd plays through on the same player… this is driving me nuts… my friend has all of these cds with out this problem and he buys them from some kid at his school… and i cant get a hold of this kid… and i know this kid didnt burn the actual bought cd… because this kid doesnt listen to that music and has a selection of over a few thousand cds to choose from… so i guess he manually edits the tracks or something… who knows… well once i figure the problem out you will all be the first to know!!

hi,

burn the single mp3s with feurio using the appropriate method on a cdrw (feurio doesn’t support writing images :-/). rip this to a big mp3 after that.

btw, are there car-audio-systems supporting cuesheets ?

If you burn and then rip you will lose a bit of quality because you have to recode again.

You can also try to delete with a MP3 editor that works without recoding like MP3DirectCut. There will be small pauses but maybe they’re not audible. Anyway, the problem will continue to be the player which will insert pauses because they’re separate files.

If you can get the original long MP3 file it would be better.
And using a real editor instead of Feurio will save the process of burning to a CDRW.
Those editors are usually too slow compared to Feurio (in Feurio you need to decode to WAV 1st since versions 1.62 or so to do that with precision)…

Hi…

well, I was trying to burn an Audio CD using Nero without silence, so I choose the pause period to be Zero seconds, however, when playing the CD on a CD Player, I still get a very short gap where u could hear a very very short pause…I DNT WANT THAT!! How can i get rid of it?? make it absolutly no gap !!

remmber its an AUDIO CD.!!

Thanx abunch for all the help! :slight_smile:

Nero can only reduce to zero the gaps between tracks, but it cannot delete the silences at the beginning or end (INSIDE) of tracks.

"…However, this requires that your discs be recorded using a method called Disc-At-Once (DAO) recording. When DAO is enabled, it allows your CD writer to record data in a single pass without any pauses. The alternative to DAO is Track-At-Once (TAO), a method which briefly pauses the laser in between the recording of each audio track.

The difference between these two recording modes is significant because gapless audio CD playback can only be achieved using the Disc-At-Once recording mode. DAO is also required if you plan to crossfade in between tracks (using custom fade settings made through your CD recording software). Any current version of CD recording software (including Ahead Nero, NTI CD-Maker, Roxio Easy CD Creator Platinum and others) supports the DAO recording mode and should display this option just before any disc is recorded.

Please keep in mind that some older CD writers are not compatible with DAO. The only way to ensure compatibility is to check the specifications of your hardware. As a general rule, if you own a CD writer that was manufactured in the last four or five years, it’s likely that your hardware supports the DAO mode."

Taken from some site…im sure this will explain it… of course u must also cut the silence on the actual tracks…or configure your ripper to remove the silence.
l8rz…be well

lol…posted with 2 years lateness

There is a programm called ‘mp3trim’ which eliminates the silence at the beginning and the end pf mp3-files. If you use the program and set the gaps between the single tracks to ‘0’, your problem will hopefully be solved.

:slight_smile:

Have a nice weekend