Burning Just Stops!

After 4 successful burns I was getting confident that everything was fine and I’d bought the right media, however now I’m not so sure.

The last 4 discs have all failed to burn. What happens is that Nero starts burning and everything looks fine but then around half way through it just seems to stop. It doesn’t seem like the software has crashed but the NEC drive light is off and a disc that should have taken 27 mins seems to still be going 65mins later. Is this a media problem, a drive problem or a software problem?

Right now it seems the only thing I can do is force Nero to shut down, as it doesn’t seem to be making any progress.

I was under the impression that coasters where when DVDs that seemed to burn fine but when checked the finished article it flawed; I’m no longer getting to that stage.

Hi!

Perhaps the same problam as here?

http://club.cdfreaks.com/showthread.php?t=98018

Legnerp

(Sorry! Very large images)

DMA is enabled so that’s not the problem, everything was fine yesterday and I’m not sure what could have caused it to suddenly stop writing as I haven’t changed anything.

I’ve even tried using my Verbatim DVD+RW just in case it was a problem with the Datawrites, its not.
I’m no longer convinced my Writer is functioning properly I think it’s gonna have to go back.

I’ve included a few Pics that demonstrate what’s actually happening.


Everything starts off nicely!


Then the Used Read Buffer empties.


Then the Buffer Level Goes Down and the NEC’s Drive light goes off, then nothing happens I can leave it for three hours and no more progress is made.

Hi Quickblood,

Try upgrading to the newest version of Nero - somebody mentioned that pre-version 6.3.1.15 may have buffer issues.

Which firmware are you using? If possible, try to upgrade that as well - perhaps to Herries newest DL beta, if you don’t mind using non-original formware (I don’t!).

BenCarl

Good suggestion BenCarl, I’m not touching the firmware as I may have to send it back and don’t want to take the chance of them rejecting it.

I tried Nero 6.3.1.15 and now I can at least finish burning the disc but upon verification at least one file has an error, I even tried DVDinfo, which also found the same error.
Surprisingly I can watch the mpeg file but if I try and copy it back to the hard drive it says I can’t because of a Cyclic Redundancy Error.

I really have no idea what has happened, 24 hours ago I was enjoying the prospect of backing up my hard drive and making my own DVD movies I even had 4 sucessful burns, but now its become more trouble than its worth.

I’ve had the same problems while using Herrie’s 1.07v2b5 but only when I used cheap media (Sonic media from shop4tech). What kind of media are you using? The cheap media seemed to work well for a while with this firmware but eventually half of them seemed to fail because burning would stop using imgtool burn, Nero 6.3.1.15 and DVD decryptor. The LED would go out, and software seemed to stop working. It never happened to me with the Ritek G04s though. I have gone to 1.07v2b4 to try out since I don’t need DL for now, and I haven’t had that problem yet. I even get the cheap media burnt error-free at 6x.

Ah ha! Two successful burns and both were verified. I’m now convinced that problem was Norton Internet Security 2004. I noticed that it scans files just before allowing you to use them; I suspected that it might be doing this with Nero so I disabled Antivirus just before burning my DVD and no problems. While the scanning may not interrupt faster PC’s I’m only using an old 700mhz Duron and am now convinced that was the problem.

Hopefully this is then end of my coaster trouble!

Thank God I bought a DVD+RW, if I hadn’t I’d have gone through all my Datawrites by now not figuring out what the problem was.

That’s good to know. I’ll disable NAV when I burn from now on (if I can remember).