Burning incomplete file

vbimport

#1

Hello

First of all I’m a complete noob :slight_smile: Not very computer handy but I know enough to get by so speak slowly and clearly lol. I’m using the trials of anydvd 6.1.3.3 and elby clonedvd 2.9.03.

I’m trying to make a backup of my loose change 911 movie and was wondering if it’s possible to burn 96% of a movie? I have DV-R’s and DV+Rs. SL 4.7 DVDS

I’ve tried several times, cleaned the cd, tried different methods including trying to burn the temp folder and nothing works. The cd has some light scratches and wear but nothing that I would expect to ruin it. It previews just fine until it’s at 96% complete and then JAMS. My burner (a basic no name type) continually tries to access the DVD and would do so forever if I didn’t monitor it. The only way to stop it is to reboot. I successfully copied my I, Robot movie already so I know the burner functions and the program is working properly.

Any way around this issue? Or do I need to buy another DVD?

Thanks


#2

I think your problem is in Trial version of the software. It will allow you to rip only so much, just to show it can do it.
Check there site for condition on trial version.


#3

Ok, I started a burn of my back up files on my computer and some how it got interrupted and the cd almost finished but ejected itself, it got all the way to “finishing burn” and then my cd got kicked out so it didn’t completely finish. I need the files that are on the cd. I can look on the back of the cd and see that it burned all of the information but because it didn’t finish its process it is saying the cd is blank but i know its not because when i try to download other files on to it, it wont let me because the cd has already be burned.

  So, how do I retrieve those files. I don't have them anymore except on that cd. For some ideas, is there a computer tech place I can bring it to that might have a special reader or is there some way to complete the burning process??

#4

You might give DVD Decrypter a spin at it…I’ve use it in the past on a few stubborn old DVDs…
There’s also Isobuster…I’ve never used it ,but hear good things about it…


#5

Does it source itself play from the beginning to end properly first?? We need to know this to diagnosis what might be causing the problem. It also possible but without knowing that type of burner you have were just assuming the problems. Did you make sure your burner firmware isn’t updated? A cheap drive will give you cheap results also they are inexpensive nowdays and if your drive is way old this would be time to replace it.