Burning images on Blu-ray drive, problem seeing what burned

vbimport

#1

I have now used two different blu-ray drives, one is a basic blu-ray combo from LG and the other is an HP blu-ray and both in two different OS (Win7 Ultimate X86 and Win8 Enterprise X64) and the same problem exists, when I go to burn an image such as an iso it will not what so ever show me a file structure after the image is burned to DVD/CD.

The DVD or CD will show that the disk does have something taking up space on the drive but when click on the drive to see contents of disk it shows that the disk to be empty and nothing written after being burned and this is only showing up on Blu-ray burners.

To me it appears I am going to have to get a dedicated DVD/CD burner because I fear that some DRM or some copy protection is preventing of just burning a regular data iso not even a movie, I would hate to just have a dedicated DVD/CD burner and a dedicated player externally from the computer to take up space. please help.


#2

If you are using a combo drive, it should be able to burn to cds and dvds. I suggest using ImgBurn to burn ISO files, or anything else for that matter.

ImgBurn is free to download and use: www.imgburn.com

DRM shouldn’t be an issue for simple data burns. Trying to burn copies of pc or console games is another question however.


#3

I wonder if this is a Finalized Disk issue?

When I run across “can’t see contents” using Windows Explorer (or MY COMPUTER) to look at the folder-file structure of a disk, I’ve discovered those disks aren’t “finalized”.

Sometimes, on standalone DVD Burners copying TV-broadcasts, those unfinalized disks will play the recorded feature back again, but I can move those disks to a computer or any other DVD player, and “nothing” shows.

So, I’m wondering if this could be an issue.


#4

Have you tried mounting the .iso in a virtual drive before burning to check its’ contents ?
If so what are the contents?

@ ChristineBCW , And the OP if this applies. I don’t have the problem with “Open” as Nero CD-DVD Speed shows which is “unfinalized” .
At least the ones recorded on my standalone . I can put those in my computer drive & read them fine.
Those are -RW discs as +RW discs autofinalize.
My standalones are Magnavox which I beleive are made by Funai.


#5

I have used imgburn, ultraiso, ashampoo, and the list goes on, I seem to be having problems on burning iso only and I have verified on all but the first cd I burned.

I was able to copy contents from an iso to a folder and burn straight to disk using ashampoo to data disk and was successful but any kind of iso, I don’t use other images but iso and that is were the problem is, and I do finalize.

Yes the iso do mount successfully no problems.

I have used Windows 8 Enterprise and Windows 7 Ultimate, and I am reading that it may be a driver issue, but how can that be when Windows 8 is supposed to have that kind of support and as well as using Driver Pack Solutions disk says drivers are up to date, I can hook dvd burner back up to this and no problems, only with Blu-Ray, it may even be my motherboard, these are hooked Sata II and not the Sata III and correct drivers are indeed installed and working fine in device manager.

I was able to use one of the disks that was blank when booting up from it to align ssd with allignment tool, but under windows it was a blank disk and for some reason maybe momentarily??? I had installed Windows 7 again and was able to see the contents of the disk that did happen to boot when restart computer before, but none of the disks are even seen under my wifes dvd drive.


#6

This won’t help with burning a disc but try ISOBuster on one of the already burned discs you have .
Does it see the contents on the disc?
I’ve already had threads on a type of recording done on a certain standalone I have .
Vista sees these as blank but ISOBuster can see the data on them. The free version can do this or could when I tried it. I now have the paid full version so I can’t say if the latest free trial version will.


#7

I did burn an image of a movie today, I had created it a while back and I just checked isobuster, it does say open session 1 and it is listed as track 01, I guess it isn’t finalizing like it should, I wonder why, does it need a driver?

I will try to re-burn under another program other than what I have already used and see.


#8

Most software has a Finalize? checkbox somewhere.

Then there are considerations of a PLUS disk’s “multi-session recording YES/NO”.


#9

Make a test ISO file with ImgBurn. Burn it to a disk using the same program. If you haven’t changed any of the default settings in Imgburn, it will work fine, or I’ll eat my virtual hat. I’ve never had that two step process fail to work properly.


#10

Thank you cholla and Kerry56, and I have always checked the finalizing box when there was one available, and there was a finalizing problem with both of the blu-ray burners I have and I think it really is my motherboard/sata problem, but I used imgburn again by re-installing and it apparently has a more aggressive finalizing, I don’t think it the blu-ray now but the motherboard, this is a new computer build that so many people already have so I don’t know why nobody has mentioned it on the forums.

Build was i5 3570k $189
Bitfenix Prodigy case…white $76
Z77E-ITX motherboard $90 (includes cpu+motherboard -$50 bundle from microcenter)
60 GB Pyro SSD $69 - $30 mail in rebate
3TB Seagate SataIII $139
ATI HD6950 $239 already had it
HP Blu-ray…(not really that good but it was available)…never get HP $35 only one firmware rev since it came over 2 years ago.
Lg Blu-ray combo…this model for some reason was really horribly loud and other people complained too about the noise. $24
8GB corsair memory clocked at 1600mhz 8-8-8-24 timings at 1.50volt $32
Lepa 80+Gold PSU 650??? it is Enermax sister company and PSU is exact model including the gold fan blades $85 after mail in rebate already had PSU
bitfenix fan $16
total invested was under $600, but I already had video card and PSU or that would have been an extra $325

Why I say never get HP…they outsource a lot or find ways to build it cheaper, I know, I work for Foxconn in Houston we build HP Servers, as a repair tech and over 60% failures are related to poor quality build from people on an assembly that don’t even know how to use a computer let alone safety such as esd they just sign a sheet saying they checked straps when they didn’t, I do repairs such as related to hardware and debugging but software I am pretty much clueless.

Also, a review from motherboards.org showed us apparently that HP ultra-high def monitors also have poor build quality too, same Lg panels as others including Dell and Asus and Dell was the best but HP had to have 2 monitors replaced in under…3-6 months I believe, they also suspect it was poor handling of the product on assembly too.


#11

[QUOTE=Underling;2655981]I did burn an image of a movie today, I had created it a while back and I just checked isobuster, it does say open session 1 and it is listed as track 01, I guess it isn’t finalizing like it should, I wonder why, does it need a driver?

I will try to re-burn under another program other than what I have already used and see.[/QUOTE]

For starters you have to understand Files and Folders, and Burning an Image and Burning Data. Even though an ISO Image has Data Files, there are differences. Think of an ISO like a Zip File without the compression. When I Burn DVD Movies or Blu-ray Movies, I Burn Data Discs. The Stand Alone DVD Player or Blu-ray Player just wants to read and Stream VOB Files or M2TS Files. :cool:


#12

I wanted to make sure so I checked the ImgBurn forum .
ImgBurn is supposed to always finalize discs .
AFAIK ImgBurn doesn’t do multi-session.

If I didn’t get this correct Lightning!UK (ImgBurn author) checks this forum & usually responds.


#13

So many settings in imgburn, I probably screwed them up before but re-installing the program worked and no other did work for me, I am glad to say that it did finalize and I will use this program for now on, did not get to use nero, but I have always used Ashampoo burning studio and as well as ultraiso, imgburn and a few others unmentionables but I did know imgburn was one of the best if not the best program to use for burning, I am now convinced.

I never have used blu-ray disk to burn always dvd or cd so using all programs above were actually on a DVD burner, but this is first time with a Blu-ray burner and I am glad I didn’t get too burned.

I only need to know how to set the settings in imgburn, so many to choose and probably the best is already pre-configured.

Thanks guys for the help.


#14

In your ImgBurn GUI select Help then View ImgBurn Guides… The first two Pinned ones tell a lot about the settings. The guide is getting dated & should be redone but most is still good information.
Since I have anydvd in I/O Interface I set it to ElbyCDIO - Elaborate Bytes . It’s probably not necessary .


#15

It’s really destructive to install and use all these burnprogs.
That makes it even more useless and error-a-like.

Use a DVD or BD with Imgburn, deselect multisession and then try.


#16

First of all [I]Underling[/I], burning a Blu-Ray disc is no more conplicated then a burn on CD or a DVD.

Most burning apps you will find out there ARE able burning Blu-Ray dics. My favorite is still ImgBurn. Underling, take your time and visit imgburn home page.
Be patience, Rome was not built in one day…:bigsmile:
Why not post us a burn log?

@[I]ChristineBCW[/I], there is no need searching for a “finalize checkbox” because there is no burning app outh there that can burn anything without it (ie. finalizing, aka lead-out). :flower:
[Multisession is not recomended on onytning except -RE.]

@[I]chef[/I], …then I think I must be a “happy guy”. I have more then 10 “burning able” apps installed (on my windoze XP box). Everything fron old Roxio to latest {CyberLink} with built in burning engine.
BTW, in Lux I only need two apps to make same work. Go figure. :cool:


#17

pinto2,

ask some other members and I’m sure they will tell you the same I already did.


#18

I see “finalize” and “multi-session” checkboxes on several different commercial and freeware burning packages. Of course, since Comment #7 mentions “finalize” issues, I think assertions like #16 are so much funnier.


#19

[QUOTE=chef;2656832]pinto2,

ask some other members and I’m sure they will tell you the same I already did.[/QUOTE]

Yes, we have seen that simple “uninstall your other burning software” advice fix more than a few burning glitches, haven’t we? :wink:

I’m sure that will always be good advice when trying to troubleshoot.