Burning help please

vbimport

#1

I am interested in getting the dvdfab platinum and I see that there are no refunds on this so I have been trying to get the trial offer to work to see if it is what I want.

The problem im having is when I go to burn and insert a dvd it says that the writable media that I put in is not compatible. Is there a better disc or one that works for this program other than the sony dvd-r 4.7gb that I have.

My burner that I have is the lite-on dvdrw sohw-1633s if that makes a difference when ever I have used the burner in the past copying Cd’s I haven’t had a problem nor have I had a problem in the past using a different software to copy DVDs. But since I found this forum for help with doing things like this I thought I would go with the dvdfab software, but I need to get it to work before I buy the software since there are no refunds on it. Thanks for any input why this doesnt work.


#2

Please post the version of DVDFab that you have installed. Your blank disc is probably OK, but try a different brand if you have some. Does it tell you that you need to use a DVD9 or just that what you have in it is not compatible? I am East Coast USA and it’s time for snooze here but I will check this thread in the morning for your reply, or perhaps someone else further west can lend a hand.


#3

I think I downloaded the newest version that is posted at the very top of the thread in a sticky the beta one. I have tried different version from different companies but havent been able to figure it all out. The software I had took a dump on me and I thought it was because it was something I deleted so I looked for a new one. I am new at this but the dvdfab is pretty straight forward and am thinking that I dont have something checked on my computer right. But I really dont know. I used the dvd 5 method also, and dont have any other dvd’s on hand at the time.

I have been trying to get this to work for days now. I have rebooted my computer and am starting fresh. I wish that I knew about this site back then, haveing a place to ask questions to learn this is a big selling point for me to buy the dvdfab but no point buying if I cant get the trial to work for me right.

Also it doesnt say anything other than that the media that I put in there isnt compatiable or something close to that. Thanks Todd.


#4

After reading up here in the burner forums I think that my problem lies in the dvd driver as I just put a new one in and that is when my problem started or there abouts. I ran the nero speed check and it gave me the same error script. So if anyone knows about that so I can check out the dvd fab I would appreciate it or some sort of fix for this. thanks Todd.

My warranty just ran out two days ago I should have turned back my clock, go figure huh.


#5

Hello cyberfreakand welcome to the forum. Since I previously owned a Lite-On 1633s burner for the past 4 years, talk to me. What’s the firmware update you updated to ? The last update I did on mine was, BSOY. Is that what your running now ? Also, if you think it might be the driver, you can go to your device manager and check on the status of your driver. Not to long ago I had a trojan in my HD and it started attacking the opticals drivers. They didn’t show up in MyComputer and when I went to device manager, it read the drivers were corrupted. Ended up reinstalling XP again. What a mess.See what you come up with ok. Let us know, and signals knows his stuff. East coast boy are ya ? I grew up in Phila. Good Luck…Mike


#6

Thanks for the help I just looked at the properties and it says it is working properly. I just rebooted this thing a few days ago thinking that was the problem. Im going to head out and get some different dvd’s and try that. I had a problem with my drawer opening up and got a new on from e machines and that fixed that but then when I went to copy a cd it wouldnt so that is why im thinking that is the problem now. Also I read some other forum about the lite on and learned others have the same problem of sorts.

I dont know what bsoy is can you elaborate on that thanks todd.


#7

When you open Nero’s CD-DVD Speed, at the top you’ll see the name of your DVD burner.I still have mine hooked up as the slave so this is how it should look.
[3:1] Lite-On DVDRW SOHW-1633S BSOY. Well, that’s what mine says. The last 4 letters is the name of your firmware. Mine is BSOY. Check to see if this is what yours is. If it is you’re fine in that dept. If not then you should update . He’s a link to help you , http://forum.rpc1.org/dl_result?kaj=1&isces=SOHW-1633S . That’s where I go to check if there’s any new updates. See how you make out and then we’ll go from there ok cyberfreak. Good Luck…Mike


#8

Thanks for the help. I found out I can use a different dvd disc and that works and I got a hold of my computer manufacturer and they are sending me a new burner on top of that so hopefully ill be able to use the hundred dvd’s that I have sitting here and not have to buy new ones.


#9

Good for you, good luck…Mike