Burning help - nforce3 + Pioneer + Nero

vbimport

#1

Hi all, :bow:
I’m not 100% sure if this is the right forum to ask…
I’m a bit desperate… I searched and tried few things to solve my problem: I recently upgraded from my old KT133A board to a nForce3 (EPoX 8KDA3-J) with AMD64 2800+. Burner is the same “old friend” Pioneer 106D (4X) and a Lite-on burner for CD’s. I have 1x512Mb ram, 2 hdd (1 on sata). Using XP with sp-2. The machine has no problems, works fine, except for burning DVD’s: It starts fine… no other programs running, 250Mb free, but when reaching about 15% the free mem reaches 5-15Mb, eventually the buffer will become jumpy. Of course I can’t do anything else at this stage, sluggish! Then, suddenly the mem is released, reaches again about 200Mb free, now machine is more responsive, but then it starts again to “eat” up all memory, again sluggish.
Well, under my old board never had such problems, I use to burn a dvd in about 13 mins, now… if I’m trying to do something else… it will end up in 14, 15 mins or more. I checked Task manager and the most memory is assigned to Nero (about 80Mb)… the rest is minor
I had nForce 5.10 drivers, then i updated only IDE drivers to latest nForce (as I read in this forum in a thread) - no change. I also tried removing completely nForce IDE drivers… now using Microsoft’s - same damn behaviour.
Other info:
I’m burning on Ritek and Taiyo Yuden…
I had IDE hdd primary, dvd secondary master and cd-rw secondary slave, i changed to hdd + cd-rw and dvd secondary master alone! no changes.
I have only 80 pins cables; i know the cable is ok, i used it in the old rig.
My hdd uses UDMA-5 and 6 (for sata), while cd are set on udma-2 (all via BIOS)
Nero is version 6.0xx… something, i think another 6 or 8…

Any questions, mostly suggestions will be highly appreciated!
Thank you.


#2

Wow… I can’t believe… 24 hours and not even a single reply!??
Am I posting in the wrong place/subforum or my problem has no solution?

10x


#3

Unbelieveble!
More than one week, only (ONLY) 30 views and no reply, suggestions…

I really think the quality of this forum is very low! Or maybe this section only…
Too bad


#4

It is a long shot, but try moving the stick of ram to another slot. You might also consider backing up and trying a fresh install of windows.

Have you scanned for spyware? How is CPU usage? Have you tried defragmenting your hard drive? You might also try burnind a test disc with CDDVDSpeed (www.cdspeed2000.com) and post the graph. Consider trying a slightly older version of the nforce drivers.

Other things to consider: Powersupply, and heat. Both of these can cause odd behavior.

Wish I could be of more help :frowning:


#5

not every problem has a standard answer that others can provide, and from the tone of your reply, i can see that you think that the staff and users of this forum are somehow obligated to provide you with an answer.

make sure that windows is reporting that your drives are running in DMA mode; even if they’re set that way in the bios, windows might not be running them that way.


#6

Well, I guess it’s a great start, thank you for your answers.

  • CPU usage is low while burning (under 10%); HDD LED is on almost continuously;
  • Machine is spyware free, running good firewall and anti-spyware programs, and using FF as browser :slight_smile:
  • All hhd’s are defragmented! WinXp’s swap file is on a 10Gb partition at the begining of the sata drive. Thou, I tried to set Nero’s cache on different partitions;
  • I guess that Nero CDDVDSpeed does not support Pioneer 106; :frowning:
  • never thought of trying older versions of nforce IDE drivers… is this a good idea? worth try?
  • powersupply is 400W and temp on the cpu is about 35C idle and up to 52C fully loaded;
  • and yes, Windows report drives running in DMA mode; I also did benchmarks to test drives speed, they run fine, i get nice transfer speeds (as i remember Nero reports about 55Mb/sec when testing for the fastest drive to set its cache, the others are pretty close);

I will try moving the mem stick to another slot today.
Thank you, and please keep 'em up coming… !


#7

Have you checked for firmware updates (both for your motherboard & pioneer 106d)?

Some other things to consider RAM (if it was bad you would most likely be experiencing crashes, but you could try moving it to a different DIMM slot on the motherboard. Video driver/direct X, I have no idea if these could be causing the problem, but I would not rule it out.

I find it odd that CDDVDspeed would not support the 106D.

I wonder if you have some kind of ASPI conflict. Can you run the NeroInfo tool and click the ASPI tab? does it say aspi is installed correctly? Do you happen to know if/what version of (adaptec) ASPI is installed? (versions after 4.60a have been known to be problematic). Windows XP uses ASPI 4.60a (at least my system does) by default, and I think nero uses it’s own aspi layer.

Other than this, I am stumped. I wish I could be of more help. :sad:


#8

I tried moving memory stick to another slot; no difference.
I went to Epox and got latest BIOS release (they say it’s a beta - released in April), still same bad IDE behaviour, although I lost AMD ‘cool’ quiet feature in this BIOS release…
Now I noticed something else; once in a while (few days) after continuous usage of the pc, the on-board Gbit ethernet gets “locked” and I just need to shut off, disconnect the machine from power and restart to “release” it…

Am I in luck with a bad MB?


#9

Try a burning software other than Nero and see if you get the same problem. The problem just might be with NERO. Try something like dvdcrypter.