Burning files over 2GB

vbimport

#1

I have been trying to burn a movie of 2.5gb with nero to watch it on my table dvd player…and i can only burn it with the udf method…But unfortunately when i put the dvd in my player it says unsupported…is there another way or another Burning software exept Nero that i can do this job


#2

I’m assuming you’ve got the standard files for a DVD movie , ie IFO/BUP & VOB , and that the VOB is the 2.5gb file.

If this is the case you could run it through DVD Shrink which will correctly split the VOB into 1gb portions.

If it’s not like this what is it?


#3

no the file is an avi…i have ripped and converted a dvd to an xvid file


#4

So is your player not Divx compatible? Some are also picky about the media you use , like my Pioneer which is Divx compatible but doesn’t accept DVD+RW media.

You can run this avi file through VirtualDub and save it with a higher compression to get it below 2gb. This will still give very good picture quality.


#5

it is divx compatible it plays all movies created in dvd±rw and it plays all movies put in avi mode in the nero iso burn…when i have to burn the over 2.5gb which nero doesnt leave me burn in nero iso mode,and have to burn in udf mode…then my player doesnt support udf mode…is there another burning software that i can do this


#6

I don’t think so. 2gb is the limit for ISo format I believe.

I think you need to compress to sub 2gb as I’ve suggested.


#7

ok thanks for the reply


#8

ImgBurn will let you burn a file up to 4GB with the ISO9660 file system.

You could give that a go if you like?


#9

Instead of compressing the AVI file, it’s better to just split it in two parts with VirtualDubMod. This way you won’t lose any quality.


#10

Depends on the xvid version and the capabilities of the player.

Divx is not xvid, and avi is not divx either.


#11

i recently burned an avi file greater than 2 gig (approx 2.6) with nero express - with nero 7082. i burned it to a dvd rw and then played it on my phillips 642 ok. it loaded within 20 secs and played the two large avi files. i then did a nero dvd copy to dvd -r and tried it on my phillips, it played but i had to power off and on and reload the dvd 3 times to get it to work and even then i had to wait nearly one minute for it to load. it then played with no trouble. i tried this procedure 3 times and it was the same. it seems that the blank rw was treated differently, you may try this to see if it helps.