Burning fails (most of the time)

Hi,

I use Nero 2.0.0.4 on a Suse 9.3 and I have an external USB(2) DVD burner (Lacies).

I have been able to burn a DVD once (a while ago) and when I retried today, I noticed that

  • I needed to start nero as root to recognize my burner where in the previous run (if I remember correctly) I was able to run it as a normal user

  • I want to copy a DVD, but it alsways fails after about 3 minutes. 3 times I had a Writing lead-in for about 2.5 minutes (not sure if this is normal?), status bar remains at 1% completion during this process. The output shows the following:

  • Checking discs

  • Writing to cache

  • Caching of files started

  • Caching of files completed

  • Writing to disc

  • Burn process started at 16x (22160 KB/s)

  • Book Type set to: DVD-ROM

  • Writing lead-in <-- 16:41:48

  • Session fixation error <-- 16:44:37, almost 3 minutes

  • Generating DVD high compatibility borders

  • Generating DVD borders completed successfully

  • Burn process failed at 16x (22160 KB/s)

Of those three runs, I tried to burn once at 8 KB/s (instead of max which is detected at 16)

In the fourth run, the DVD actually got up to about 5% completion after which it crashed.

This is what Nero says about my DVD writer:
IDE-DVD DVDRW8651, usb-storage
Max CD speed: 40x (this is reading and not the same as burning speed, I suppose?)
Firmware revision: CX30

Hope you can help me out with this problem.

Kind regards,
Barry

First of all, if you need to start Nero as root, that means that you have wrong permissions on your /dev/sgXX file (the one corresponding to your recorder.)

For your problem, it makes me think that you have some problems with your USB chip… It has exactly the same symptoms that we have had with an external device.
If you manage to reproduce this when running NeroLINUX as root, you can attach the log file located in /usr/share/nero/NeroHistory.log, so that we can have a deep look to what happend. (Make sure to remove your serial number from it before :slight_smile: )

I am using the trial version, so no serial number :wink:

Thanks for the quick reply, here is my log file

NeroHistory.log.zip (4.22 KB)

Ok! Looks like a medium problem :wink:

Hmm… medium problem, what exaclty does this mean? I was able to write a DVD once (a while ago, I guess somewhere in Nov so it might have been an older version of Nero)… Should I try with an older version? Is there anything I can do?

That means that your recorder does not like the media you have inserted. Have you burned your DVD on the same media?
What you can also try, is to burn a good old data CD (you can simulate it if you want, so that nothing will be burned) to see if the USB bridge is faulty.

Yes, I did burn a DVD (twice actually) on the same media, same OS but probably the previous version of NeroLINUX.

The CD simulation works fine, approx 3 minutes for completion.
Now I tried a DVD simulation afterwards and this time I toggled the ‘video DVD’ flag (hadn’t noticed this option before). My empty DVD is not recognized, it asks for a DVD+R/RW, DVD-R/RW or DVD+R DL (I have DVD+R… no notion of DL on my box, I don’t know if this has anything to do with it?)

Tried again without the video option (simulated a burn of a bunch of photos), this time the application came with the message that the simulation is not possible for this type of disc. Is this normal?

Anyway, attached the logfile again.

Yes you cannot simulate on DVD+R/RW. For the DVD-Video option, this is used only to burn a VIDEO_TS/AUDIO_TS folder structure in order to be able to play it back on a standalone DVD player.
But I definitly suggest that you try with a different media.

I did, the CD simulation worked without any problems… What can I do next?

No I mean change your DVD :slight_smile: Try to change the DVD. I would suggest to get a DVD-R or -RW in order to make the test with simulation, so that nothing gets written.

Ok, it may take some time before I have got my hands on such a DVD, I will get back to you. In the mean time; thanks for all the quick responses!

Well… burning a DVD+RW right no and it appeards to be working although I haven’t tried to create a video DVD yet.

Does this mean that my DVD+R are useless for my burner?

I wouldn’t say so. Have you the latest firmware update for your device? Most of the time, new firmwares includes a better support for some medias.

I’ll have a look at that. Anyway, I was able to burn a iso image on a DVD, so I am pretty happy and will buy a license. You do not accept Paypal by any chance, do you? :slight_smile:

Nope. We have our own webshop on which you can buy a serial number.