Burning error 122

I have been backing up movies for several years and never had a problem. Now I hit a snag and it is driving me nuts and asking for some help.
I am using the latest version of dvd fab. It reads it with no problem but when it starts burning I get the error 122.
The older versions of Fab worked well and never had errors… Since my burner was 6 yrs old I decided to buy a new one, LP GH22LNS30
I changed out burners and still get the same error. The firmware is current.
Any help is greatly appreciated. Thanks…

Here is the log…

2009-07-03 16:49:43 ---- ******************** Log session stop 03-Jul 16:49:43.312 PID 3708********************
2009-07-03 16:49:04 Error WRITE FAILED: Can’t find write strategy at sector 992
2009-07-03 16:46:33 Error Write error at 976 (16) - Code 04 3E 02 [HW error, Timeout on logical unit]
2009-07-03 16:46:01 Info Lead-in burning time (mS) 0
2009-07-03 16:45:29 Info Write started 1790016 sectors to write
2009-07-03 16:45:29 Info Init success: DVD+R
2009-07-03 16:45:29 Info Writing speed requested x8.0, effective x8.0
2009-07-03 16:45:29 Info Available write speed: 12x, 8x, 4x,
2009-07-03 16:45:29 Info Media ID: RICOHJPN-R03-04
2009-07-03 16:45:29 Info Media type: DVD+R
2009-07-03 16:45:28 Info DMA Mode
2009-07-03 16:45:25 Info Scanned files #8, folder #2 - total size 3664846848 b. (3.41 Gb.)
2009-07-03 16:45:25 Info Inserted media type : DVD+R
2009-07-03 16:45:25 Info Write started
2009-07-03 16:40:44 Info New media (DVD+R) inserted. Burning layer is ready to write
2009-07-03 16:40:30 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2009-07-03 16:40:29 Info Drive has Serial ATA physical interface
2009-07-03 16:40:29 Info New Drive selected : 1:0:0 - HL-DT-ST DVD-RAM GH22NS30 1.03 [D] (Ide)
2009-07-03 16:34:40 Info Current Drive selected : 1:0:0 - HL-DT-ST DVD-RAM GH22NS30 1.03 [D] (Ide)
2009-07-03 16:34:40 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-07-03 16:34:40 Info System default language : English (United States)
2009-07-03 16:34:40 Info User default language : English (United States)
2009-07-03 16:34:40 Info DLL Version : 3.2.6.408
2009-07-03 16:34:40 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-07-03 16:34:40 Info Version : 6, 0, 2, 2
2009-07-03 16:34:40 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-07-03 16:34:40 Info OS : Microsoft Windows XP Professional (build 2600) with Service Pack 2 5.1
2009-07-03 16:34:40 ---- ******************** Log session start 03-Jul 16:34:40.656 PID 3708********************

[QUOTE=rinkratt2;2302521]I have been backing up movies for several years and never had a problem. Now I hit a snag and it is driving me nuts and asking for some help.
I am using the latest version of dvd fab. It reads it with no problem but when it starts burning I get the error 122.
The older versions of Fab worked well and never had errors… Since my burner was 6 yrs old I decided to buy a new one, LP GH22LNS30
I changed out burners and still get the same error. The firmware is current.
Any help is greatly appreciated. Thanks…

Here is the log…

2009-07-03 16:49:43 ---- ******************** Log session stop 03-Jul 16:49:43.312 PID 3708********************
2009-07-03 16:49:04 Error WRITE FAILED: Can’t find write strategy at sector 992
2009-07-03 16:46:33 Error Write error at 976 (16) - Code 04 3E 02 [HW error, Timeout on logical unit]
2009-07-03 16:46:01 Info Lead-in burning time (mS) 0
2009-07-03 16:45:29 Info Write started 1790016 sectors to write
2009-07-03 16:45:29 Info Init success: DVD+R
2009-07-03 16:45:29 Info Writing speed requested x8.0, effective x8.0
2009-07-03 16:45:29 Info Available write speed: 12x, 8x, 4x,
2009-07-03 16:45:29 Info Media ID: RICOHJPN-R03-04
2009-07-03 16:45:29 Info Media type: DVD+R
2009-07-03 16:45:28 Info DMA Mode
2009-07-03 16:45:25 Info Scanned files #8, folder #2 - total size 3664846848 b. (3.41 Gb.)
2009-07-03 16:45:25 Info Inserted media type : DVD+R
2009-07-03 16:45:25 Info Write started
2009-07-03 16:40:44 Info New media (DVD+R) inserted. Burning layer is ready to write
2009-07-03 16:40:30 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2009-07-03 16:40:29 Info Drive has Serial ATA physical interface
2009-07-03 16:40:29 Info New Drive selected : 1:0:0 - HL-DT-ST DVD-RAM GH22NS30 1.03 [D] (Ide)
2009-07-03 16:34:40 Info Current Drive selected : 1:0:0 - HL-DT-ST DVD-RAM GH22NS30 1.03 [D] (Ide)
2009-07-03 16:34:40 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-07-03 16:34:40 Info System default language : English (United States)
2009-07-03 16:34:40 Info User default language : English (United States)
2009-07-03 16:34:40 Info DLL Version : 3.2.6.408
2009-07-03 16:34:40 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-07-03 16:34:40 Info Version : 6, 0, 2, 2
2009-07-03 16:34:40 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-07-03 16:34:40 Info OS : Microsoft Windows XP Professional (build 2600) with Service Pack 2 5.1
2009-07-03 16:34:40 ---- ******************** Log session start 03-Jul 16:34:40.656 PID 3708********************[/QUOTE]

The problem you are having is caused by using what we call ‘marginal media’.

Ricoh is Ok for regular data, like text files & stuff, but video work requires better media, as any glitches on the disk show up on screen as pixellation, picture freezes, etc. (not to mention write errors…)

Suggest you change your media to either Verbatim S/L or Taiyo Yuden discs…you’ll find your errors disappear and the on-screen presentation will be crisp and clear.

The VSO burn engine supplied with Fab is OK for single layer burns, but if you ever decide to tackle the expense of dual layer burns, Verbatim is the only media, and Imgburn (a freebie on the web) is the only burner to use.

Something to keep in mind for the future…

OC

:slight_smile:

Thanks for your time and suggestion. I will pick up a better grade tomorrow and give it a shot. I’ll post the result.

I changed out the media to Verbatim and still had the same problem. I reloaded the latest Fab and IMGburn. and made all the settings with the help of autoDVDFABv1. I did a registry clean too. DVDFAB ripped my movie, imgburn started up nicely and burned about 3% and shut down, giving me an error unable to lock volume for exclusive access. I then found the update from Dell and installed it. All this and it has not changed a thing.
I even tried a music cd and it failed half way thru using roxio.
For years I never had a problem and all of a sudden for some reason I have become a coaster factory…
Any help is appreciated…
John

You are experiencing an I/O conflict of sorts. Something (like other burning software such as nero InCD, Roxio, Sonic, etc.,) is attempting to hijack your burner.
Img and VSO will require exclusive access.

LUK! covers this nicely in his FAQ:

You’re going to have to roll up your sleeves a bit and dig for the conflict.
You can also use Img to populate your lead suspects and delete the offending upper/lower filters.

[B]Tools > Filter Driver Load Order[/B]

Be certain to keep software installers for any software you modify as it won’t work correctly or at all

//Edit, too bad about the media not fixing the problem, but you’ll thank OC anyway.
You’ll be much better off all around, with the verbs

could you go into ImgBurn and post the logs into a reply.

[ul]
[li]Help Menu
[/li][li]ImgBurn Logs
[/li][/ul]

Thanks for the help. I have narrowed it down to MagicJack as being the culprit. I have used magicjack for over a year now and only plug it in for my ld calls to canada. When mj came out with a newer version about a month ago the problems arose. Even though it is unplugged mj has taken over my burner drives and when I want to burn, mj wants them too and won’t share. I have disabled mj from the startup but I need to do more. I downloaded the ms program tweak ui and will try and break the driver link from mj by disabling the autorun inf file. Anybody familiar with this procedure?

Still struggling with the this issue. Got rid of MagicJack and cleaned the registry. Made so many coasters I am using a cheap rw as everyone on my Xmas listed has their coasters! The problem lies somewhere, not with the disks as I have tried the preferred ones with the same results. I switched burning from nero to img and still the same result. Here is the log, any ideas? It would burn for a second or two and stop, pause and try again. I stopprd it after awhile as it was going no where…

I 07:30:35 ImgBurn Version 2.4.4.0 started!
I 07:30:35 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 07:30:35 Total Physical Memory: 1,046,528 KB - Available: 303,292 KB
I 07:30:35 Initialising SPTI…
I 07:30:35 Searching for SCSI / ATAPI devices…
I 07:30:38 Found 1 DVD-ROM and 1 DVD±RW/RAM!
I 07:30:42 Operation Started!
I 07:30:42 Building Image Tree…
I 07:30:42 Checking Directory Depth…
I 07:30:42 Calculating Totals…
I 07:30:42 Preparing Image…
I 07:30:43 Checking Path Length…
I 07:30:43 Contents: 8 Files, 2 Folders
I 07:30:43 Content Type: DVD Video
I 07:30:43 File System(s): ISO9660, UDF (1.02)
I 07:30:43 Volume Label: THE_CODE
I 07:30:43 IFO/BUP 32K Padding: Enabled
I 07:30:43 Region Code: 1, 2, 3, 4, 5, 6, 7, 8
I 07:30:43 TV System: NTSC
I 07:30:43 Size: 3,664,846,848 bytes
I 07:30:43 Sectors: 1,789,476
I 07:30:43 Image Size: 3,665,461,248 bytes
I 07:30:43 Image Sectors: 1,789,776
I 07:30:46 Operation Successfully Completed! - Duration: 00:00:03
I 07:30:46 Operation Started!
I 07:30:46 Source File: -==//[BUILD IMAGE]/==-
I 07:30:46 Source File Sectors: 1,789,776 (MODE1/2048)
I 07:30:46 Source File Size: 3,665,461,248 bytes
I 07:30:46 Source File Volume Identifier: THE_CODE
I 07:30:46 Source File Application Identifier: IMGBURN V2.4.4.0 - THE ULTIMATE IMAGE BURNER!
I 07:30:46 Source File Implementation Identifier: ImgBurn
I 07:30:46 Source File File System(s): ISO9660, UDF (1.02)
I 07:30:46 Destination Device: [1:0:0] HL-DT-ST DVD-RAM GH22NS30 1.03 (D:) (ATA)
I 07:30:46 Destination Media Type: DVD+RW (Disc ID: RITEK-008-00) (Speeds: 6x, 8x)
I 07:30:46 Destination Media Sectors: 2,295,104
I 07:30:46 Write Mode: DVD
I 07:30:46 Write Type: DAO
I 07:30:46 Write Speed: MAX
I 07:30:46 Link Size: Auto
I 07:30:46 Lock Volume: Yes
I 07:30:46 Test Mode: No
I 07:30:46 OPC: No
I 07:30:46 BURN-Proof: Enabled
W 07:30:57 DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.
W 07:30:57 DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.
I 07:30:57 Book Type Setting: N/A
I 07:30:58 Filling Buffer… (40 MB)
I 07:30:59 Writing LeadIn…
I 07:31:11 Writing Session 1 of 1… (1 Track, LBA: 0 - 1789775)
I 07:31:11 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 1789775)
W 07:31:45 Failed to Write Sectors 17344 - 17375 - Reason: Timeout on Logical Unit
W 07:31:45 Retrying (1 of 20)…
I 07:31:46 Writing Sectors…
W 07:32:18 Failed to Write Sectors 22912 - 22943 - Reason: Timeout on Logical Unit
W 07:32:18 Retrying (1 of 20)…
I 07:32:20 Writing Sectors…
W 07:32:52 Failed to Write Sectors 26944 - 26975 - Reason: Timeout on Logical Unit
W 07:32:52 Retrying (1 of 20)…
I 07:32:53 Writing Sectors…
W 07:33:25 Failed to Write Sectors 32064 - 32095 - Reason: Timeout on Logical Unit
W 07:33:25 Retrying (1 of 20)…
I 07:33:27 Writing Sectors…
W 07:34:04 Failed to Write Sectors 58304 - 58335 - Reason: Timeout on Logical Unit
W 07:34:04 Retrying (1 of 20)…
I 07:34:06 Writing Sectors…
W 07:34:39 Failed to Write Sectors 70720 - 70751 - Reason: Timeout on Logical Unit
W 07:34:39 Retrying (1 of 20)…
I 07:34:41 Writing Sectors…
W 07:35:14 Failed to Write Sectors 79296 - 79327 - Reason: Timeout on Logical Unit
W 07:35:14 Retrying (1 of 20)…
I 07:35:15 Writing Sectors…
W 07:35:49 Failed to Write Sectors 91200 - 91231 - Reason: Timeout on Logical Unit
W 07:35:49 Retrying (1 of 20)…
I 07:35:50 Writing Sectors…
W 07:36:34 Failed to Write Sectors 142848 - 142879 - Reason: Timeout on Logical Unit
W 07:36:34 Retrying (1 of 20)…
I 07:36:35 Writing Sectors…
W 07:37:11 Failed to Write Sectors 162016 - 162047 - Reason: Timeout on Logical Unit
W 07:37:11 Retrying (1 of 20)…
I 07:37:12 Writing Sectors…
W 07:37:50 Failed to Write Sectors 189856 - 189887 - Reason: Timeout on Logical Unit
W 07:37:50 Retrying (1 of 20)…
I 07:37:51 Writing Sectors…
W 07:38:23 Failed to Write Sectors 194848 - 194879 - Reason: Timeout on Logical Unit
W 07:38:23 Retrying (1 of 20)…
I 07:38:25 Writing Sectors…
W 07:38:56 Failed to Write Sectors 196000 - 196031 - Reason: Timeout on Logical Unit
W 07:38:56 Retrying (1 of 20)…
I 07:38:57 Writing Sectors…
W 07:39:44 Failed to Write Sectors 263264 - 263295 - Reason: Timeout on Logical Unit
W 07:39:44 Retrying (1 of 20)…
I 07:39:46 Writing Sectors…
W 07:40:20 Failed to Write Sectors 277088 - 277119 - Reason: Timeout on Logical Unit
W 07:40:20 Retrying (1 of 20)…
I 07:40:21 Writing Sectors…
W 07:40:53 Failed to Write Sectors 282752 - 282783 - Reason: Timeout on Logical Unit
W 07:40:53 Retrying (1 of 20)…
I 07:40:54 Writing Sectors…
W 07:41:30 Failed to Write Sectors 302272 - 302303 - Reason: Timeout on Logical Unit
W 07:41:30 Retrying (1 of 20)…
I 07:41:31 Writing Sectors…
W 07:42:08 Failed to Write Sectors 325568 - 325599 - Reason: Timeout on Logical Unit
W 07:42:08 Retrying (1 of 20)…
I 07:42:09 Writing Sectors…
W 07:42:43 Failed to Write Sectors 332512 - 332543 - Reason: Timeout on Logical Unit
W 07:42:43 Retrying (1 of 20)…
I 07:42:45 Writing Sectors…
W 07:43:16 Failed to Write Sectors 333376 - 333407 - Reason: Timeout on Logical Unit
W 07:43:16 Retrying (1 of 20)…
I 07:43:17 Writing Sectors…
W 07:43:50 Failed to Write Sectors 347168 - 347199 - Reason: Timeout on Logical Unit
W 07:43:50 Retrying (1 of 20)…
I 07:43:52 Writing Sectors…
W 07:44:28 Failed to Write Sectors 376512 - 376543 - Reason: Timeout on Logical Unit
W 07:44:28 Retrying (1 of 20)…
I 07:44:29 Writing Sectors…
W 07:45:00 Failed to Write Sectors 377920 - 377951 - Reason: Timeout on Logical Unit
W 07:45:00 Retrying (1 of 20)…
I 07:45:01 Writing Sectors…
W 07:45:34 Failed to Write Sectors 389088 - 389119 - Reason: Timeout on Logical Unit
W 07:45:34 Retrying (1 of 20)…
I 07:45:35 Writing Sectors…
W 07:46:08 Failed to Write Sectors 399648 - 399679 - Reason: Timeout on Logical Unit
W 07:46:08 Retrying (1 of 20)…
I 07:46:09 Writing Sectors…
W 07:46:42 Failed to Write Sectors 410112 - 410143 - Reason: Timeout on Logical Unit
W 07:46:42 Retrying (1 of 20)…
I 07:46:43 Writing Sectors…
W 07:47:14 Failed to Write Sectors 412128 - 412159 - Reason: Timeout on Logical Unit
W 07:47:14 Retrying (1 of 20)…
I 07:47:16 Writing Sectors…
W 07:47:45 Failed to Write Sectors 412288 - 412319 - Reason: Timeout on Logical Unit
W 07:47:45 Retrying (1 of 20)…
I 07:47:47 Writing Sectors…
W 07:48:23 Failed to Write Sectors 442496 - 442527 - Reason: Timeout on Logical Unit
W 07:48:23 Retrying (1 of 20)…
I 07:48:25 Writing Sectors…
W 07:48:57 Failed to Write Sectors 454944 - 454975 - Reason: Timeout on Logical Unit
W 07:48:57 Retrying (1 of 20)…
I 07:48:59 Writing Sectors…
W 07:49:32 Failed to Write Sectors 471456 - 471487 - Reason: Timeout on Logical Unit
W 07:49:32 Retrying (1 of 20)…
I 07:49:34 Writing Sectors…
W 07:50:05 Failed to Write Sectors 473056 - 473087 - Reason: Timeout on Logical Unit
W 07:50:05 Retrying (1 of 20)…
I 07:50:06 Writing Sectors…
W 07:50:37 Failed to Write Sectors 477152 - 477183 - Reason: Timeout on Logical Unit
W 07:50:37 Retrying (1 of 20)…
I 07:50:39 Writing Sectors…
I 07:50:57 Abort Request Acknowledged
E 07:51:10 Failed to Write Sectors 483008 - 483039 - Reason: Timeout on Logical Unit
I 07:51:10 Synchronising Cache…
W 07:51:21 User opted to skip the ‘Close Track/Session/Disc’ functions.
E 07:51:21 Failed to Write Image!
I 07:51:21 Exporting Graph Data…
I 07:51:21 Graph Data File: C:\Documents and Settings\Johnny\Application Data\ImgBurn\Graph Data Files\HL-DT-ST_DVD-RAM_GH22NS30_1.03_MONDAY-JULY-20-2009_7-30_AM_RITEK-008-00_MAX.ibg
I 07:51:21 Export Successfully Completed!
E 07:51:21 Operation Failed! - Duration: 00:20:34
I 07:51:21 Average Write Rate: 805 KB/s (0.6x) - Maximum Write Rate: 11,128 KB/s (8.0x)

Thanks,
John

[QUOTE=rinkratt2;2310972]Still struggling with the this issue. Got rid of MagicJack and cleaned the registry. Made so many coasters I am using a cheap rw as everyone on my Xmas listed has their coasters! The problem lies somewhere, not with the disks as I have tried the preferred ones with the same results. I switched burning from nero to img and still the same result. Here is the log, any ideas? It would burn for a second or two and stop, pause and try again. I stopprd it after awhile as it was going no where…

I 07:30:35 ImgBurn Version 2.4.4.0 started!
I 07:30:35 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 07:30:35 Total Physical Memory: 1,046,528 KB - Available: 303,292 KB
I 07:30:35 Initialising SPTI…
I 07:30:35 Searching for SCSI / ATAPI devices…
I 07:30:38 Found 1 DVD-ROM and 1 DVD±RW/RAM!
I 07:30:42 Operation Started!
I 07:30:42 Building Image Tree…
I 07:30:42 Checking Directory Depth…
I 07:30:42 Calculating Totals…
I 07:30:42 Preparing Image…
I 07:30:43 Checking Path Length…
I 07:30:43 Contents: 8 Files, 2 Folders
I 07:30:43 Content Type: DVD Video
I 07:30:43 File System(s): ISO9660, UDF (1.02)
I 07:30:43 Volume Label: THE_CODE
I 07:30:43 IFO/BUP 32K Padding: Enabled
I 07:30:43 Region Code: 1, 2, 3, 4, 5, 6, 7, 8
I 07:30:43 TV System: NTSC
I 07:30:43 Size: 3,664,846,848 bytes
I 07:30:43 Sectors: 1,789,476
I 07:30:43 Image Size: 3,665,461,248 bytes
I 07:30:43 Image Sectors: 1,789,776
I 07:30:46 Operation Successfully Completed! - Duration: 00:00:03
I 07:30:46 Operation Started!
I 07:30:46 Source File: -==//[BUILD IMAGE]/==-
I 07:30:46 Source File Sectors: 1,789,776 (MODE1/2048)
I 07:30:46 Source File Size: 3,665,461,248 bytes
I 07:30:46 Source File Volume Identifier: THE_CODE
I 07:30:46 Source File Application Identifier: IMGBURN V2.4.4.0 - THE ULTIMATE IMAGE BURNER!
I 07:30:46 Source File Implementation Identifier: ImgBurn
I 07:30:46 Source File File System(s): ISO9660, UDF (1.02)
I 07:30:46 Destination Device: [1:0:0] HL-DT-ST DVD-RAM GH22NS30 1.03 (D:) (ATA)
I 07:30:46 Destination Media Type: DVD+RW (Disc ID: RITEK-008-00) (Speeds: 6x, 8x)
I 07:30:46 Destination Media Sectors: 2,295,104
I 07:30:46 Write Mode: DVD
I 07:30:46 Write Type: DAO
I 07:30:46 Write Speed: MAX
I 07:30:46 Link Size: Auto
I 07:30:46 Lock Volume: Yes
I 07:30:46 Test Mode: No
I 07:30:46 OPC: No
I 07:30:46 BURN-Proof: Enabled
W 07:30:57 DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.
W 07:30:57 DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.
I 07:30:57 Book Type Setting: N/A
I 07:30:58 Filling Buffer… (40 MB)
I 07:30:59 Writing LeadIn…
I 07:31:11 Writing Session 1 of 1… (1 Track, LBA: 0 - 1789775)
I 07:31:11 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 1789775)
W 07:31:45 Failed to Write Sectors 17344 - 17375 - Reason: Timeout on Logical Unit
W 07:31:45 Retrying (1 of 20)…
I 07:31:46 Writing Sectors…
W 07:32:18 Failed to Write Sectors 22912 - 22943 - Reason: Timeout on Logical Unit
W 07:32:18 Retrying (1 of 20)…
I 07:32:20 Writing Sectors…
W 07:32:52 Failed to Write Sectors 26944 - 26975 - Reason: Timeout on Logical Unit
W 07:32:52 Retrying (1 of 20)…
I 07:32:53 Writing Sectors…
W 07:33:25 Failed to Write Sectors 32064 - 32095 - Reason: Timeout on Logical Unit
W 07:33:25 Retrying (1 of 20)…
I 07:33:27 Writing Sectors…
W 07:34:04 Failed to Write Sectors 58304 - 58335 - Reason: Timeout on Logical Unit
W 07:34:04 Retrying (1 of 20)…
I 07:34:06 Writing Sectors…
W 07:34:39 Failed to Write Sectors 70720 - 70751 - Reason: Timeout on Logical Unit
W 07:34:39 Retrying (1 of 20)…
I 07:34:41 Writing Sectors…
W 07:35:14 Failed to Write Sectors 79296 - 79327 - Reason: Timeout on Logical Unit
W 07:35:14 Retrying (1 of 20)…
I 07:35:15 Writing Sectors…
W 07:35:49 Failed to Write Sectors 91200 - 91231 - Reason: Timeout on Logical Unit
W 07:35:49 Retrying (1 of 20)…
I 07:35:50 Writing Sectors…
W 07:36:34 Failed to Write Sectors 142848 - 142879 - Reason: Timeout on Logical Unit
W 07:36:34 Retrying (1 of 20)…
I 07:36:35 Writing Sectors…
W 07:37:11 Failed to Write Sectors 162016 - 162047 - Reason: Timeout on Logical Unit
W 07:37:11 Retrying (1 of 20)…
I 07:37:12 Writing Sectors…
W 07:37:50 Failed to Write Sectors 189856 - 189887 - Reason: Timeout on Logical Unit
W 07:37:50 Retrying (1 of 20)…
I 07:37:51 Writing Sectors…
W 07:38:23 Failed to Write Sectors 194848 - 194879 - Reason: Timeout on Logical Unit
W 07:38:23 Retrying (1 of 20)…
I 07:38:25 Writing Sectors…
W 07:38:56 Failed to Write Sectors 196000 - 196031 - Reason: Timeout on Logical Unit
W 07:38:56 Retrying (1 of 20)…
I 07:38:57 Writing Sectors…
W 07:39:44 Failed to Write Sectors 263264 - 263295 - Reason: Timeout on Logical Unit
W 07:39:44 Retrying (1 of 20)…
I 07:39:46 Writing Sectors…
W 07:40:20 Failed to Write Sectors 277088 - 277119 - Reason: Timeout on Logical Unit
W 07:40:20 Retrying (1 of 20)…
I 07:40:21 Writing Sectors…
W 07:40:53 Failed to Write Sectors 282752 - 282783 - Reason: Timeout on Logical Unit
W 07:40:53 Retrying (1 of 20)…
I 07:40:54 Writing Sectors…
W 07:41:30 Failed to Write Sectors 302272 - 302303 - Reason: Timeout on Logical Unit
W 07:41:30 Retrying (1 of 20)…
I 07:41:31 Writing Sectors…
W 07:42:08 Failed to Write Sectors 325568 - 325599 - Reason: Timeout on Logical Unit
W 07:42:08 Retrying (1 of 20)…
I 07:42:09 Writing Sectors…
W 07:42:43 Failed to Write Sectors 332512 - 332543 - Reason: Timeout on Logical Unit
W 07:42:43 Retrying (1 of 20)…
I 07:42:45 Writing Sectors…
W 07:43:16 Failed to Write Sectors 333376 - 333407 - Reason: Timeout on Logical Unit
W 07:43:16 Retrying (1 of 20)…
I 07:43:17 Writing Sectors…
W 07:43:50 Failed to Write Sectors 347168 - 347199 - Reason: Timeout on Logical Unit
W 07:43:50 Retrying (1 of 20)…
I 07:43:52 Writing Sectors…
W 07:44:28 Failed to Write Sectors 376512 - 376543 - Reason: Timeout on Logical Unit
W 07:44:28 Retrying (1 of 20)…
I 07:44:29 Writing Sectors…
W 07:45:00 Failed to Write Sectors 377920 - 377951 - Reason: Timeout on Logical Unit
W 07:45:00 Retrying (1 of 20)…
I 07:45:01 Writing Sectors…
W 07:45:34 Failed to Write Sectors 389088 - 389119 - Reason: Timeout on Logical Unit
W 07:45:34 Retrying (1 of 20)…
I 07:45:35 Writing Sectors…
W 07:46:08 Failed to Write Sectors 399648 - 399679 - Reason: Timeout on Logical Unit
W 07:46:08 Retrying (1 of 20)…
I 07:46:09 Writing Sectors…
W 07:46:42 Failed to Write Sectors 410112 - 410143 - Reason: Timeout on Logical Unit
W 07:46:42 Retrying (1 of 20)…
I 07:46:43 Writing Sectors…
W 07:47:14 Failed to Write Sectors 412128 - 412159 - Reason: Timeout on Logical Unit
W 07:47:14 Retrying (1 of 20)…
I 07:47:16 Writing Sectors…
W 07:47:45 Failed to Write Sectors 412288 - 412319 - Reason: Timeout on Logical Unit
W 07:47:45 Retrying (1 of 20)…
I 07:47:47 Writing Sectors…
W 07:48:23 Failed to Write Sectors 442496 - 442527 - Reason: Timeout on Logical Unit
W 07:48:23 Retrying (1 of 20)…
I 07:48:25 Writing Sectors…
W 07:48:57 Failed to Write Sectors 454944 - 454975 - Reason: Timeout on Logical Unit
W 07:48:57 Retrying (1 of 20)…
I 07:48:59 Writing Sectors…
W 07:49:32 Failed to Write Sectors 471456 - 471487 - Reason: Timeout on Logical Unit
W 07:49:32 Retrying (1 of 20)…
I 07:49:34 Writing Sectors…
W 07:50:05 Failed to Write Sectors 473056 - 473087 - Reason: Timeout on Logical Unit
W 07:50:05 Retrying (1 of 20)…
I 07:50:06 Writing Sectors…
W 07:50:37 Failed to Write Sectors 477152 - 477183 - Reason: Timeout on Logical Unit
W 07:50:37 Retrying (1 of 20)…
I 07:50:39 Writing Sectors…
I 07:50:57 Abort Request Acknowledged
E 07:51:10 Failed to Write Sectors 483008 - 483039 - Reason: Timeout on Logical Unit
I 07:51:10 Synchronising Cache…
W 07:51:21 User opted to skip the ‘Close Track/Session/Disc’ functions.
E 07:51:21 Failed to Write Image!
I 07:51:21 Exporting Graph Data…
I 07:51:21 Graph Data File: C:\Documents and Settings\Johnny\Application Data\ImgBurn\Graph Data Files\HL-DT-ST_DVD-RAM_GH22NS30_1.03_MONDAY-JULY-20-2009_7-30_AM_RITEK-008-00_MAX.ibg
I 07:51:21 Export Successfully Completed!
E 07:51:21 Operation Failed! - Duration: 00:20:34
I 07:51:21 Average Write Rate: 805 KB/s (0.6x) - Maximum Write Rate: 11,128 KB/s (8.0x)

Thanks,
John[/QUOTE]

OK…a couple of problems here…your write speed is set at Max. - much too fast for the media - you’ll have to slow it down.

Secondly, something is still interfering with Imgburn’s attempt to gain exclusive use of the drives. I know you’ve been over it all, and removed some stuff…do you have any antivirus programs or antimalware programs running in the background?

You also may want to use Task Manager, and take a look at the ‘processes’ screen…that may give you an indication of what the problem might be… or at least what is running in the background that might be an issue…

OC

:slight_smile:

Thanks for the suggestions,
Still a no go… Set speed to 6, turned off Norton anti virus, checked task mgr, checked the filter driver loader order and still the same result. Also ran a check on the CD/DVD devise capabilities viewer and both the rom and burner are functioning correctly. The only NO was the device currently in prevent [locked] state…

[QUOTE=rinkratt2;2311029]Thanks for the suggestions,
Still a no go… Set speed to 6, turned off Norton anti virus, checked task mgr, checked the filter driver loader order and still the same result. Also ran a check on the CD/DVD devise capabilities viewer and both the rom and burner are functioning correctly. The only NO was the device currently in prevent [locked] state…[/QUOTE]

THANK YOU!!!

You’ve just given me the answer.

Get rid of Norton Antivirus! Dump it! Uninstall it if you can…it won’t be easy…it’s the source of all your problems.

If you have to, reformat your HD and start all over again, but with Norton out of the way, all will work as it should.

OC

:iagree:

I have burned for years, have nortons anti virus and never had a problem. Even had magic jack for over a year and never had a problem. Got rid of magic jack. I have several burning programs which I will dump next…

since you have the same problem with new burner and verbatim disc you may have a problem some where else and its not ImgBurn.

have you updated the drivers for your motherboard? did you made any hardware changes around the time you started getting burning errors? did you replace the cables with your new drive? the GH22NS30 is a SATA drive, are you using a PCI card or connecting directly to your motherboard? did you make any changes to your BIOS? is the drive connected external? have you tried a different enclosure? have you installed any Virtual Drive software?

you have been burning for 6 years, you must know something about your computer, im sure you can think of some other troubleshooting ideas.

The new burner is not the issue, it is all hooked up correctly. I ussed a convertor board from sata to ide hookup…
I managed to eliminate the DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied. error.
Using an RW disk I was able to burn, but because the DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied. was still present, It burned for a few seconds, stopped, error, restarted, and on and on it went until it was completed. It took about 40 min. and surprising it played wonderfully. It looks to me it is a software issue calling for the same driver when the burner wants it. I uninstalled several burning and ripping programs but haven’t found the right one yet. I cleaned out the registry and the reboot.
This morning I tried the burn and both errors reappeared. I took a copy of the task manager files while Img tried the burn but nothing jumps at me, so I suspect it in a secondary file.
I have burned for years, used many different programs and if I game across a tough one, I would use another program and make it work. When everything runs smoothly no need to play with settings and programs. Rarely did a burn not work and I used disks most won’t use.

Here is the task mgr processes…




[QUOTE=rinkratt2;2311694]The new burner is not the issue, it is all hooked up correctly. I ussed a convertor board from sata to ide hookup…
I managed to eliminate the [B]DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.[/B] error.
Using an RW disk I was able to burn, but because the [B]DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.[/B] was still present, It burned for a few seconds, stopped, error, restarted, and on and on it went until it was completed. It took about 40 min. and surprising it played wonderfully. It looks to me it is a software issue calling for the same driver when the burner wants it. I uninstalled several burning and ripping programs but haven’t found the right one yet. I cleaned out the registry and the reboot.
This morning I tried the burn and both errors reappeared. I took a copy of the task manager files while Img tried the burn but nothing jumps at me, so I suspect it in a secondary file.
I have burned for years, used many different programs and if I game across a tough one, I would use another program and make it work. When everything runs smoothly no need to play with settings and programs. Rarely did a burn not work and I used disks most won’t use.

Here is the task mgr processes…[/QUOTE]

Just a random thought…that list from TaskManager…what is the AnyCapture.exe utility that is running?

It’s name implies HD access needs, and possible CD/DVD access needs…have you checked that one out?

OC

:slight_smile:

any capture allows saving pictures or documents when the right click functions are disabled.
I have deleted the lower and upper filters, makes no difference…
Downloaded the program Process explorer to take a closer look at what happens the img program starts up.
If I post the log for that, would someone take a look…

Does someone know if this file, has happened or if it is on standby
\kernelobjects\critsecoutofmemoryevent

Thanks,
John

I ussed a convertor board from sata to ide hookup…

please check for updates for your chipset. have you tried a different sata to ide converter?

changing ImgBurn I/O Interface

[ul]
[li]ImgBurn
[/li][li]tools
[/li][li]settings
[/li][li]I/O tab
[/li][li]Interface top left
[/li][/ul]

you could partition a section of your hard drive and do a fresh install of windows, only install ImgBurn. you can rip dvd with no copyprotection with ImgBurn Read Mode. then attempt to burn the ISO file with ImgBurn. this might not fix the issue if it is a software problem, but would rule out a hardware issue.

[QUOTE=rinkratt2;2311919]Does someone know if this file, has happened or if it is on standby
\kernelobjects\critsecoutofmemoryevent[/QUOTE]

http://www.eggheadcafe.com/conversation.aspx?messageid=31072943&threadid=31072934

As of XP, all processess hold a handle to a KeyedEvent named
CritSecOutOfMemoryEvent, so this is normal behaviour. The KeyedEvent is
used as a fallback when EnterCriticalSection fails to lazily allocate a
new event.

–Johannes

[QUOTE=troy512;2312267]please check for updates for your chipset. have you tried a different sata to ide converter?

changing ImgBurn I/O Interface

[ul]
[li]ImgBurn
[/li][li]tools
[/li][li]settings
[/li][li]I/O tab
[/li][li]Interface top left
[/li][/ul]

you could partition a section of your hard drive and do a fresh install of windows, only install ImgBurn. you can rip dvd with no copyprotection with ImgBurn Read Mode. then attempt to burn the ISO file with ImgBurn. this might not fix the issue if it is a software problem, but would rule out a hardware issue.[/QUOTE]

When the problem first appeared, I thought my burner was on the way out and not functioning properly. I replaced the burner, sata to ide, it works but when it comes to burning I got the same error, error 122 when I used fab with nero and when I use fab with IMG I get the DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.
DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.
I removed all traces of MagicJack as it shared the same driver. I have used magic Jack for over a year and only for ld calls. It was never an issue as I never used both programs at the same time nor was magicJack in a standby mode. Since I have several ripping and burning programs, I uninstalled most of them. I use Norton, always have used it, never has been an issue. I bought a registry cleaner but it hasn’t helped either. I have downloaded updates on all the drivers, like my software I am always updating . I have changed some settings, deleted some filters but always the same result. I will be getting my mother inlaws computer as she is getting a new oneI might have to convert for burning only if I can’t get this one to work. Thanks for your help.

DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.
DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.

this is completely normal when using dvdfab with imgburn and can be safely ignored. dvdfab has control of the drive but is not interfering with the burn in anyway.

if you google Failed to Write Sectors Timeout on Logical Unit you will find solutions indicating to update chipset drivers, problems with external enclosers, bios updates, changing sata to ide cards… etc… you may want to look into the results for yourself, you might find something helpful.