Burning DVDs via a USB2.0 enclosure

Hi,

I have a really strange problem. I have a Winrar archive that is broken up into many files sitting on the harddisk. When I open it up using Winrar, it gives me no warning.

Then I burned the files onto a DVD+RW using Nero. When I tried to open the archive, Winrar gives me several warnings that archive xxx is corrupted, etc. With each burn, the “corrupted” archive is different. This is with the burner connected via a USB 2.0 external enclosure (and PCMCIA cardbus) to my laptop.

I then have the archive copied onto a PC and the burner installed in the PC. The archive does not give any more errors.

What is happening here?

thanks
Matthew

Anyone?

sorry didn’t read properly. Try different media

Instead of trying to read the files from the CD, try copying them to the HD, and perhaps change them all to normal status instead of “read-only” status. If you receive an error when copying them to HD, then they truly are corrupt.

Hi guys,

thanks for the replies. I have tried Verbatim/Sony +RW, and -R from Ritek G04 and the 2 brands … still the same result.

I tried copying the files to the HD and yes they are corrupted indeed.

Now I’m not sure whether it’s the PCMCIA cardbus or the enclosure :frowning: