Burning DVDs using Nero Express results in intermittent coasters

vbimport

#1

Hello everybody!!
The TS-L632H writer in my Dell Inspiron1525 laptop is giving me some trouble while burning DVDs wth Nero Express. This happens when I burn images on to the disc. At times the percentage completed bar in Nero Express gets stuck at the beginning and after the time elapsed in all zeros an error pops up saying burn process failed. I tried changing my DVDs from MBI.01…RG40 to Sony SONY16D1 and still the same undesired result. There is no regularity in this occurence. I have attached the logs of both: MBI.01…RG40 and SONY16D1 failed burns. Kindly look into the same and help me.


#2

Try burning with imgburn, your drive has some serious issues.


#3

Yes, I do use imgburn at times. There has been no problem with imgburn. So is it the drive or is it the burning software. Also elaborate as to what isues my optical drive has…


#4

I have crossflashed my drive as added to my signature. It has come to my notice through an older version of Nero infotool (v4.03) reports ASPI is not installed on my ssytem even when Nero ASPI and System ASPI are available. Have they got anything to do without the problem mentioned in the first post? Is ASPI really necessary ? BTW I have not burned a disk after crossflashing the drive.


#5

Try burning a disk now please.


#6

So far so good… no problems whatsoever


#7

Not again…
This is second burn after I crossflashed my drive and the problem has struck again as explained in the first post. The log has been attached for your analysis. Please help as I have been wasted enough DVDs now.

Log.txt (7.89 KB)