Burning DVD+R with 3550A

Hey everyone, im having a problem burning DVD+R media from Fujifilm with my 3550A, it recognizes the DVD as a CD…could it be the media? its already updated firmware (1.5). Anyone know whats going on? Ive tried with Nero 7 and DVDShrink (it doesnt see the DVD since the drive thinks its a CD) but nothing. if you need more info let me know what you need, thanks.

No ONE??

That’s an interesting problem. I just bought a 3550A myself and I used Memorex 16x DVD+R and it works fine. Have you tried using other DVD media to see if it detects it? I’m not to sure what’s going on but am trying to help.

Who is “it” here? I doubt Nero will see a BLANK DVD media as CD media.

Could you post a screenshot?

i said the drive sees it as CD media…When i try to burn with nero, all it says…


Sure, trying to burn 0 mb …

Just use DVD Identifier and check the media.

Probably a defective disc or you already burned it and coaster.

Ok i just wanna make sure…if i wanna burn an Image (e.g. .CUE) will this burn into a DVD? cuz i was thinking that this might be it…i mean i havent tried burning like a video or anything but i will try right now…thanks for the replies btw

Only if the image were made for an DVD media, otherwise you only can burn it on a DATA-DVD.

I’ve been using NexxTech 8X DVD-R sold at Circuit City with my NEC 3550A and after over 50 discs with 100% yield