Burning DVD and CD takes so DAAAMN LOONG!

vbimport

#1

Hi guys, I have a problem here. Right now everytime I burn a DVD it takes at least an hour, rather than the usual 15 minutes. Meanwhile, burning a CD takes 10 minutes. It used to be normal. I don’t know what happened. But after it finishes burning it says that ’ Managed to avoid buffer for 300 times ’ . Something like that. Can anyone help?? Thanks!! :slight_smile: (I’m using Nero 6 by the way)


#2

what changes did you make to your system?. Did you install xp sp2.

If you upgraded to xp sp2 get latest nero updates and make sure windows imapi service is disabled. Also tryto reinstall nero and make sure you have the latest firmware updates. I find that dvd+r/+rw work faster with my sony dru510a


#3

also mke sure your drive is using dma mode and not pio mode as was suggested by another member for a cd lockup problem. go to device manager and go to ide ata/atapi controllers and secondary controller


#4

All right man. I’ll try that right away. I didn’t make any changes to my system. How do I actually disable the windows imapi anyways? Thanks for your help! I’ll update later.


#5

also as ive just found out, for some strange reason if it wont accept dma mode , uninstall the secondary ide controller driver and reboot , that will reinstall the drivers . It should work then.


#6

go to control panel then click on administrative tools and then click on services then right click on imapi cd services and on properties and then chose disable