Burning dual layer with clone

vbimport

#1

I have been burning backups of movie dvds with limited success. Often clone says it failed and reason is “Write DVD 10 11 W2” not sure what this means. I am using windows XP / Ridate D/L blanks 8X burn rate and have
dual layer burner I/O Magic. My Clone and anyDVD software is current. Does
any one have any ideas why i am burning duds.


#2

[QUOTE=jetboy727;2050981]I have been burning backups of movie dvds with limited success. Often clone says it failed and reason is “Write DVD 10 11 W2” not sure what this means. I am using windows XP / Ridate D/L blanks 8X burn rate and have
dual layer burner I/O Magic. My Clone and anyDVD software is current. Does
any one have any ideas why i am burning duds.[/QUOTE]

How updated is your firmware on your drive? It sounds like it doesn’t like the media I see where people have give that same error message and some have said it is related to your media your using. Who is your maker or Ridate media? How fast are you burning at and can you give a more exact version of software? What model of I/O Magic do you have? Also you need to slow your burn down just cause it says 8x doesn’t mean you should burn at that speed more like halve the speed…also don’t multitask when your burning unless you gots gobbs of memory and fast CPU cause it is a CPU and Memory intensive task…and it doesn’t like being cut off when it wants the CPU and memory and HDD as well to do it’s process resulting in bad burns or coasters…


#3

[QUOTE=jetboy727;2050981]I have been burning backups of movie dvds with limited success. Often clone says it failed and reason is “Write DVD 10 11 W2” not sure what this means. I am using windows XP / Ridate D/L blanks 8X burn rate and have
dual layer burner I/O Magic. My Clone and anyDVD software is current. Does
any one have any ideas why i am burning duds.[/QUOTE]

To be honest, that is crap media and so the results will be.

The only good choice is VERBATIM DL.