Burning DL with imgburn

vbimport

#1

I have a plextor px-740a and whenever i want to burn a dl dvd using imgburn around 50% i get i/o device error and the burn fails this is really a problem b/c dl dvd’s are expensive and i cant afford to have failed burns. i use verbatiums
here is the log i get:
I 09:49:30 ImgBurn Version 2.2.0.0 started!
I 09:49:30 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 09:49:30 Total Physical Memory: 1,048,048 KB - Available: 567,204 KB
I 09:49:30 Initialising SPTI…
I 09:49:30 Searching for SCSI / ATAPI devices…
I 09:49:30 Found 1 DVD±RW and 1 DVD±RW/RAM!
I 09:50:20 Operation Started!
I 09:50:20 Source File: D:\Armored Core 4\apathy-ac4\apathy-ac4.dvd
I 09:50:20 Source File Sectors: 3,697,696 (MODE1/2048)
I 09:50:20 Source File Size: 7,572,881,408 bytes
I 09:50:20 Source File Volume Identifier: XGD2DVD_NTSC
I 09:50:20 Source File Implementation Identifier: Sonic Scenarist 3.1
I 09:50:20 Source File File System(s): ISO9660, UDF (1.02)
I 09:50:20 Destination Device: [0:0:0] PLEXTOR DVDR PX-740A 1.02 (G:) (ATA)
I 09:50:20 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2.4x, 4x, 8x)
I 09:50:20 Destination Media Sectors: 4,173,824
I 09:50:20 Write Mode: DVD
I 09:50:20 Write Type: DAO
I 09:50:20 Write Speed: 2.4x
I 09:50:20 Link Size: Auto
I 09:50:20 Test Mode: No
I 09:50:20 BURN-Proof: Enabled
I 09:50:20 Optimal L0 Data Zone Capacity: 1,913,760
I 09:50:20 Optimal L0 Data Zone Method: Copied From Original Disc
I 09:50:20 Filling Buffer… (20 MB)
I 09:50:21 Writing LeadIn…
I 09:50:37 Writing Image…
I 09:50:37 Writing Layer 0… (LBA: 0 - 1913759)
W 10:11:07 Failed to Write Sectors 1785056 - 1785087 - Write Error
W 10:11:07 Retrying (1 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (2 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (3 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (4 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (5 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (6 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (7 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (8 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (9 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (10 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (11 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (12 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (13 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (14 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (15 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (16 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (17 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (18 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (19 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:11:07 Retrying (20 of 20)…
W 10:11:07 Retry Failed - Invalid Address For Write
W 10:12:07 Retrying (21)…
W 10:12:07 Retry Failed - Invalid Address For Write
E 10:12:08 Failed to Write Sectors 1785056 - 1785087 - Write Error
I 10:12:08 Synchronising Cache…
I 10:12:09 Closing Track…
I 10:12:16 Finalising Disc…


#2

Welcome to CDF’s:

I don’t know if it will help but there is 2.3.0.0 version out now.


#3

Got it from filehippo imgburn website is down.


#4

it depends on which game i am burning i just burned TMNT with imgburn and it burned fine and i tried burning armored core 4 right now using clonecd and it burned just fine. if one burning program fails then i switch to the other one but sometimes both fail for one game.


#5

Maybe LUK or someone will come in and give you a hand.


#6

These types of failures are out of the software’s hands.

Write Errors are totally down to the hardware / media and it would appear that with your setup, they’re a bit hit and miss.

You’re already using Verbatim 2.4x discs, so unless you’ve just got a duff batch, your drive must be the issue. Perhaps a lens cleaner would help - or invest in a different drive - I’ve never been a fan of the ‘fake’ Plextors.


#7

Hi There

I am having a similar problem but when using Nero …

My drive is also Plextor 760A and I am using BulkPaq and RiDisc DVD+R DL blanks …

In Nero, it does exactly 50% and then the write fails …

It must be something to do with the drive. I am going to invest in a new one … I reckon the one I have is past its sell by date :frowning:

Regards

Zak


#8

“I am using BulkPaq and RiDisc DVD+R DL blanks”

Not to be mean or anything, but before investing in a better drive, you might try investing in better media.

Just a thought.


#9

Indeed, Verbatim DVD+R DL disc are the only ones worth buying.


#10

I’ve burned a lot of DL media and will offer this advice. Use Verbatim DL+R media, MKM001 or MKM003, and burn with ImgBurn. Period.


#11

hey JT340 Ive got a very similar problem using imgburn and clonecd.
The project starts really well but always get to 50 or 51% then get I/O errors. the details are listed as servo spindle error and got all the same crap youve got about sectors etc,

Im using 8x Datawrite DVD +R DL discs and as far as i can see everything like bitsetting booktypin is bang on which possibly points to discs. Saying that my drive is bog standard drive GWA4164B hybrid drive but aint had problems with any other discs burning.

Its interesting that some files work though as Ive only ever tried the same Image.000/.DVD files maybe give a different one or slightly smaller one ago. Its the waiting to get them though thats the pain!!!

Since your last thread has the problems resolved in anyway or did you go for the verbatims??


#12

so i was using img burn with verbatim cds and it was working fine i burned two successfully and now i get a problem saying I/O error and it also says invalied writing address. i see what you have said before up in the other posts but i just got this comput like 2 weeks ago and it should not be a problem already with my hardware… anybody think other wise or that can help me?


#13

Post a log.

Main Menu -> Help -> ImgBurn Logs


#14

I 22:40:31 ImgBurn Version 2.4.0.0 started!
I 22:40:31 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)
I 22:40:31 Total Physical Memory: 2,094,912 KB - Available: 939,500 KB
I 22:40:32 Initialising SPTI…
I 22:40:32 Searching for SCSI / ATAPI devices…
I 22:40:32 Found 1 DVD±RW/RAM!
I 22:41:50 Operation Started!
I 22:41:50 Source File: C:\Users\Corey\Desktop\ISO GAMES\Condemned 2.dvd
I 22:41:50 Source File Sectors: 3,825,924 (MODE1/2048)
I 22:41:50 Source File Size: 7,835,492,352 bytes
I 22:41:50 Source File Volume Identifier: XGD2DVD_NTSC
I 22:41:50 Source File Volume Set Identifier: 34672923
I 22:41:50 Source File Implementation Identifier: Sonic Scenarist 3.1
I 22:41:50 Source File File System(s): ISO9660, UDF (1.02)
I 22:41:50 Destination Device: [1:0:0] TOSHIBA DVDW/HD TS-L802A HP21 (E:) (ATA)
I 22:41:50 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2.4x)
I 22:41:50 Destination Media Sectors: 4,173,824
I 22:41:50 Write Mode: DVD
I 22:41:50 Write Type: DAO
I 22:41:50 Write Speed: 2x
I 22:41:50 Link Size: Auto
I 22:41:50 Test Mode: No
I 22:41:50 OPC: Yes
I 22:41:50 BURN-Proof: Enabled
I 22:42:48 User Specified L0 Data Zone Capacity: 1,913,760
I 22:42:53 Filling Buffer… (40 MB)
I 22:42:53 Writing LeadIn…
I 22:42:58 Writing Session 1 of 1… (1 Track, LBA: 0 - 3825923)
I 22:42:58 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 3825923)
I 22:42:58 Writing Layer 0… (LBA: 0 - 1913759)
I 23:02:35 Writing Layer 1… (LBA: 1913760 - 3825923)
I 23:21:49 Synchronising Cache…
I 23:21:59 Closing Track…
I 23:22:01 Finalising Disc…
I 23:23:12 Exporting Graph Data…
I 23:23:12 Graph Data File: C:\Users\Corey\AppData\Roaming\ImgBurn\IBG Files\TOSHIBA_DVDW-HD_TS-L802A_HP21_SATURDAY-MARCH-15-2008_10-41_PM_MKM-001-00_2x.ibg
I 23:23:12 Export Successfully Completed!
I 23:23:12 Operation Successfully Completed! - Duration: 00:41:20
I 23:23:12 Average Write Rate: 3,284 KB/s (2.4x) - Maximum Write Rate: 3,510 KB/s (2.5x)

i just tried it again just to get a log and it worked… why would it work now after i have tried five times before?


#15

Bad discs in the package?


#16

It does happen.


#17

i am getting the problem again i have wasted six more discs on this so i dont believe it is a problem with the disc anyone want to help out?


#18

I 23:05:05 ImgBurn Version 2.4.0.0 started!
I 23:05:05 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)
I 23:05:05 Total Physical Memory: 2,094,912 KB - Available: 1,119,540 KB
I 23:05:05 Initialising SPTI…
I 23:05:05 Searching for SCSI / ATAPI devices…
I 23:05:10 Found 1 DVD±RW/RAM!
I 23:05:29 Operation Started!
I 23:05:29 Source File: C:\Users\Corey\Desktop\ISO GAMES\Vikings.dvd
I 23:05:29 Source File Sectors: 3,825,924 (MODE1/2048)
I 23:05:29 Source File Size: 7,835,492,352 bytes
I 23:05:29 Source File Volume Identifier: XGD2DVD_NTSC
I 23:05:29 Source File Volume Set Identifier: 34672923
I 23:05:29 Source File Implementation Identifier: Sonic Scenarist 3.1
I 23:05:29 Source File File System(s): ISO9660, UDF (1.02)
I 23:05:29 Destination Device: [1:0:0] TOSHIBA DVDW/HD TS-L802A HP21 (E:) (ATA)
I 23:05:29 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2.4x)
I 23:05:29 Destination Media Sectors: 4,173,824
I 23:05:29 Write Mode: DVD
I 23:05:29 Write Type: DAO
I 23:05:29 Write Speed: 2x
I 23:05:29 Link Size: Auto
I 23:05:29 Test Mode: No
I 23:05:29 OPC: Yes
I 23:05:29 BURN-Proof: Enabled
I 23:06:25 User Specified L0 Data Zone Capacity: 1,913,760
I 23:06:30 Filling Buffer… (40 MB)
I 23:06:32 Writing LeadIn…
I 23:06:38 Writing Session 1 of 1… (1 Track, LBA: 0 - 3825923)
I 23:06:38 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 3825923)
I 23:06:38 Writing Layer 0… (LBA: 0 - 1913759)
W 23:08:51 Failed to Write Sectors 177696 - 177727 - Write Error
W 23:08:51 Retrying (1 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (2 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (3 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (4 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (5 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (6 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (7 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (8 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (9 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (10 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (11 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (12 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (13 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (14 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (15 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (16 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (17 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (18 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (19 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:08:52 Retrying (20 of 20)…
W 23:08:52 Retry Failed - Invalid Address For Write
W 23:09:25 Retrying (21)…
W 23:09:30 Retry Failed - Invalid Address For Write
W 23:09:32 Retrying (22)…
W 23:09:32 Retry Failed - Invalid Address For Write
W 23:09:33 Retrying (23)…
W 23:09:33 Retry Failed - Invalid Address For Write
W 23:09:34 Retrying (24)…
W 23:09:34 Retry Failed - Invalid Address For Write
W 23:09:34 Retrying (25)…
W 23:09:34 Retry Failed - Invalid Address For Write
W 23:09:35 Retrying (26)…
W 23:09:35 Retry Failed - Invalid Address For Write
W 23:09:35 Retrying (27)…
W 23:09:35 Retry Failed - Invalid Address For Write
W 23:09:36 Retrying (28)…
W 23:09:36 Retry Failed - Invalid Address For Write
W 23:09:37 Retrying (29)…
W 23:09:37 Retry Failed - Invalid Address For Write
W 23:09:37 Retrying (30)…
W 23:09:37 Retry Failed - Invalid Address For Write
E 23:09:38 Failed to Write Sectors 177696 - 177727 - Write Error
E 23:09:38 Next Writable Address: 174400
I 23:09:38 Synchronising Cache…
W 23:09:44 User opted to skip the ‘Close Track/Session/Disc’ functions.
E 23:09:44 Failed to Write Image!
I 23:09:44 Exporting Graph Data…
I 23:09:44 Graph Data File: C:\Users\Corey\AppData\Roaming\ImgBurn\IBG Files\TOSHIBA_DVDW-HD_TS-L802A_HP21_FRIDAY-MARCH-28-2008_11-05_PM_MKM-001-00_2x.ibg
I 23:09:44 Export Successfully Completed!
E 23:09:44 Operation Failed! - Duration: 00:04:14
I 23:09:44 Average Write Rate: 1,985 KB/s (1.4x) - Maximum Write Rate: 3,495 KB/s (2.5x)


#19

There is something really wrong. Is ASPI/ASAPI selected in the prefs?
Are those REAL Verbatim DL, MIS or MII? What package?

Expensive drive, at least €200 and only DL burning capable of 2.4x max. :?

I 23:05:29 Destination Device: [1:0:0] TOSHIBA DVDW/HD TS-L802A HP21 (E (ATA)
I 23:05:29 Destination Media Type: [B]DVD+R DL[/B] (Disc ID: MKM-001-00) (Speeds: [B]2.4x[/B])
I 23:05:29 Destination Media Sectors: 4,173,824
I 23:05:29 Write Mode: DVD
I 23:05:29 Write Type: DAO
I 23:05:29 [B]Write Speed: 2x[/B]
I 23:05:29 Link Size: Auto
I 23:05:29 Test Mode: No
I 23:05:29 [B]OPC: Yes[/B]


#20

That is the rated speed of those discs (2.4x), though I have seen 4x strategies for them.

Perhaps check DMA.

Regards