Burning Diablo 2 (not LOD) MDF-MDS

vbimport

#1

I’ve spent the last 2 days trying to burn the Diablo 2: Install Disc and the Diablo 2: Play Disc (both of which are in MDF-MDS format) with SecuROM (both SecuRom) and SecuROMNew(both SecuRomNew). Installation is successful; however, when I attempt to actually play the game, I get the error “Please make sure your Diablo II Play Disc is in your CD-ROM drive, then click on ‘Retry’.”

“Ignore Media Type” was also enabled during the burnings.
My driver (Sony CD-RW CRX140E) does support RAW DAO writing.

Does anyone know what I am doing incorrectly?


#2

Have you tried using BlindWrite 5? Also you could try burning it with Alcohol 120%'s “RMPS” emulation enabled.

Ben :slight_smile:


#3

Just burned a copy with “RMPS emulation” enabled - still can’t recognize CD :frowning:

Edit: I also mounted the play disc MDS onto Alcohol’s Virtual Drive - same error, can’t recognize


#4

Depending on which Diablo II it may use Securom v4.07 to v4.84, but this should work: Make the image with ‘Securom New 4/5’ datatype, make your DPM reading at 1x,(I dont know why this isnt the only speed, any faster is much more inaccurate) When you burn back be sure that its the same datatype and that ‘Burn RMPS to recordable media’ is checked, burn as slow as possible. Before running the game enable ‘RMPS’ ‘Ignore Media Type’ and ‘Sub-Channel Data and Fixed Emulation’ copy should work:)

PS

“Ignore Media Type” was also enabled during the burnings.
Emulations are for after the burning is completed to help run the game if its not 1:1. Also Download yourself ‘Aray Disc Scanner’ So you can check for exactly what protection your up against in the future. Post back and let us know how you went.


#5

When I select “Securom New 4x/5x”, I get the error “No RMPS info in the source, you are not able to make a copy using this datatype!”. I don’t think my version of Diablo II uses this protection.

Does anyone else have ideas?

Thanks for all your help BTW