Burning Coasters

I download quite a few Bit Torrents and try to burn them to DVD. After initial success using WINAVI to convert, DVD Shrink and then IMage Burn. It worked well and I could play DVDs on My DVD Player. All of a sudden this does not work. Everything works well visibly and I get successfully completed messages but they no longer play in players. I have changed the medium (-+), used Verbatim and Maxell. Tried Clone DVD and now ISO DIVX to DVD all with the same result. It is driving me nuts and costing a lot in discs. Any ideas???
Thanks in advance,
Cob

what speed are you burning them at?

I don’t know if you read the rules but any downloaded programs we the forum users can’t give you help on cause of copyright rules. So please read the rules ahead of time before posting. But apart from that Rules. We do need more infomation being vague will not give us much adivce from the forum users. We need like Burner firmware if updated and what versions are the program-most people will say they have latest but was is the latest? What kinda Burner do you have?

I have tried 2/4/6 speeds to no avail. The computer was purchased in May and the firmware should be up to date. Here are the specs:
MATSHITA DVD-RAM UJ-841S 1.50 (ATA)
Current Profile: DVD-R

Disc Information:
Status: Empty
Erasable: No
Free Sectors: 2,298,496
Free Space: 4,707,319,808 bytes
Free Time: 510:48:46 (MM:SS:FF)
Supported Write Speeds: 1x, 2x, 4x, 6x, 8x

Pre-recorded Information:
Manufacturer ID: SONY16D1

Physical Format Information (Last Recorded):
Disc ID: 0@P-!-00
Book Type: DVD-R
Part Version: 5
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 196,608
Last Physical Sector in Layer 0: 0

Hi cob - I believe your burner does -/+R at 8x max, and those SONY16D1’s are 16x media.

However, the firmware does seem to support it at lower speeds.

Try some 8x media and see how you get on. Although I admit, 8x stuff is a bit thin on the ground. :slight_smile:

Edit: also there’s the possibility of either corrupted files, or something not quite right with the conversion process(es).

But some of the best can still be found in abundance on line…

http://supermediastore.com/taiyo-yuden-dvd-r-media.html

Thanks. I will see if I can find some. However I have tried converted avi files, bin and cue files, etc with three different programs. All appear to work beautifully. Then no go on the DVD player. What part of the process would corrupt the files? This is really getting to me… Thanks for all your help.