Burning coasters with my NEC3520A

vbimport

#1

Until now I used a Liteon drive, which mostly made not very good quality DVD’s.
Kprobe PI around 300, PIF around 30.

Now I use the 3520A and almost all of my DVD’s are coasters, PI around 500, PIF around 40, but Nero DVD speed always bad at the end.
I used RICOH JPN R02, YUDEN 000 T02, RITEK R02

And then, I wonder, sometimes I get a good DVD with PIF below 100, PI below 3.

What can be the problem?
I changed from secondary master to primary master, which makes no difference.
I have no ad/spy-ware or antivirus running while burning.


#2

Yo-

You don’t tell us what program is throwing the coasters-

Tell us more-then maybe we can help-

Mike


#3

I now use NERO 6.6 to burn. (the complete smartsuite)
From the suite I use Nero burning ROM, Nero Recode and CD/DVD speed.

I also used DVDDecrypter, Alcohol120%, etc with the same results.

I tried connecting only the NEC, master on secondary and
my SATA harddisk mapped on the primary. No difference!

I stopped as many processes as possible, No difference!
When I look at my free ram, I have around 300Mb free out of 512MB
using XP servicepack 2, when no program is loaded.


#4

Yo-

Do you just happen to have a copy of Roxio installed on your 'puter? - If so - uninstall it 'cause it and Nero will butt heads and give you bad results-

Also - if you have not defragged your HD recently it could contribute to the coasters-

Mike


#5

What are you using to scan the discs? Maybe that’s the real problem. If it’s a 411/811 or 451/851, it may just be a crappy reader.


#6

What brand/type of media are you using? Try 4X burn speed. Did you use Nero CD DVD Speed to test the transfer speed of the burned media? Can you post a picture?

Per the previous post, using another drive to test quality can yield bad numbers.


#7

I don’t use Roxio, i guess, never heard of it.
The disc is completely defragmented
I scan the discs for kprobe with my sohw812s, liteon
and for dvd/cd speed with nec3520A
I tried all yuden, ricoh, ritek and many many other media also
on 4 speed, 2.4 speed and 16 speed. None of them had good
results.


#8

Post a graph of the CD speed scan.


#9

Here are just two pics,
one burning, the other reading




#10

I got a message from NEC.
I tried the following but the results are still even bad

  • checked the use of a UDMA-2 cable -> OK
  • installed the newest mainboard BIOS -> ok
  • installed the newest mainboard drivers -> ok
  • defagmented HDD and used speeddisk to create an empty
    HDD at the end -> OK
  • used only NERO aspi, instead of anyone else -> OK

I included the latest burn results of KPROBE / NERO

Who has any idea why the results are so bad?




#11

1st, you’re scanning at max speed in Kprobe, should be 4x speed.
The 2 possibilities are that the NEC is bad or the 812 is bad. Suggest you scan a pressed DVD-ROM or other known good disc in the 812 to see how it looks. If you can demonstrate that the 812 is able to produce good scan results on other discs, then the NEC is bad.


#12

Testing bought DVD’s results in perfect scans.
PI under 30, PIF under 3.
Also the Nero results are then optimal. (with the NEC)

The problem is that the 812 AND the NEC are making coasters,
most of the time. Sometimes not, and the question is WHY?

I tested 4 pieces of 812, and one 811 on my system, same results.
Are they all bad? I don’t believe it.
I tested all kind of media available, none was good!

There must be something wrong with my computer.

Tomorrow I shall test the 812 and NEC on another system, and
hope to find out something.


#13

I’d lower the writing speed … try burning at 4x first and see if the problems persist … if not, your media isn’t of very good quality (this happens all the time, even with Taiyo Yuden and Mitsubishi) …


#14

Have you tried the usual things:

  1. Changing IDE drivers to standard M$ IDE drivers
  2. Ensuring that there are no autorun programs accessing the cd/dvd writer at the time of writing/scanning. This includes anydvd, daemon tools, winDVD/powerdvd/etc or roxio software, creative disc detector / etc.
    Don’t forget windows inbuilt drag and drop cdwriter software.
  3. Check aspi layer is installed correctly, or uninstalled :slight_smile:
  4. Change IDE lead. Long IDE leads have been known to cause data corruption issues, as are using 40wire leads instead of 80wire leads. Also, the lead may be dodgy or have a hot joint (connected most times, but cracked/broken)
  5. Shuffle some drives around.
  6. Any PCI software accelerators, overclocking, etc

The scans aren’t bad enough to suggest fake TY media, so don’t go there :slight_smile:


#15

Before you start chasing wild geese, please note that there are no known system components or “problems” that can cause poor burn quality. In short, nothing is wrong with your system. You do not have “data corruption” issues, you have apparent poor burn quality, and these are completely different things. If you start mucking about with drivers and ASPI, the odds of creating more problems are high. Either the scanning drive is off, or the NEC is. Don’t make things more complicated than they are.

Tomorrow I shall test the 812 and NEC on another system, and

I repeat, there are no known issues with IDE cables, ASPI or IDE drivers, or software that can directly cause poor burn quality. Once in a great while, power supply problems may have been implicated in burn quality problems, but this is not verifiable and highly unlikely. Scanning the “bad” discs on a different LiteOn would be worthwhile to confirm the poor quality. And, scan at 4x not max speed.


#16

You say, the NEC is bad or the Liteon is bad.

Actually I used 4 liteon 812’s with the same bad results, now I use the NEC 3520A with the same bad results.

I tested all the known media in the world, are they all bad?

I can’t believe it, it has to do with something else nobody seems to know.


#17

I turned off my U-DMA2 mode for the NEC3520,
and the results are 3 to 5 times better, after one half hour
burn time for 8 speed.

The PI is maximum 200, the PIF maximum 5. (was 400 /40)
The NERO CD/DVD speed test shows no difference.

Who knows what can be the problem?
What can be wrong with my U-DMA2 mode?


#18

You can’t burn at 8x in PIO mode, which is why it took 30 min. The better quality is due to the very low burn speed, which was likely to be 2.4x.

Never run a DVD burner in PIO, only UDMA2 or better.


#19

Hi Tukkie,

Welcome to the club :smiley:
I have the same experience with my NEC 3520A.
I don’t know why or how some people get better scans with this drive, but as long the discs are playing fine on a lot of different home DVD players there is no problem? I have also a LiteON reader like you,may be that is the problem? But lately i bought a BenQ 1620 writer as well and i have perfect scans with that drive even if i burnt the same kind of media at 16 speed. But on the other site the BenQ is it cannot burn DVD+RW media well. So i kept the NEC, cause i most often burn RW for myself.
May be you should try different firmware? I tried all of them and my best experience is the IO Data 1.25 and for now i use the MadDog 1.F3 which knows (match) more media. Your scan wil look a bit better with the MadDog, you will loose at least some spikes at he end, but you still will keep them same high. Success with your NEC :cool:


#20

Have you tried different firmwares with the drives? In particular the liteon drive.
US0Q is/was not a favourite among litey fans.

The 812 drive and the 832 drive are practically identical & you can can cross flash, with a little help from the omnipatcher.

I suspect that only a handful of cdfreak litey fans keep their 812 as an 812 for long and there is much more discussion of the 832 firmwares. :wink:

As the litey is the only kprobe scanning drive, it’s highly possible that the liteon drive is the culprit.

I also get high PI/PIF with the TY - T02’s, even when burnt on my nec3500.
Not that high though.
Usually PI: 50->30->25-------->25, PIF: 5->3------>3. THey read fine though in dvdrom & standalones.