*Burning Coasters...Do I need ASPI?*

vbimport

#1

Hey guys,

I have just installed my burner in my backup system to try to burn some DVDs and I am getting nothing but coasters. Using FUJI DVD+R TY02 Media that has been working fine with my Nutech DDW-082 burner. The system I am using is a Gateway Select 900 (100Mhz Bus speed) - 900Mhz AMD Athlon CPU, 256mb PC133 RAM, Running Windows XP Pro SP2. I assume IDE1 does not work on the motherboard (Gateway shipped it with a PCI IDE Controller card) so I am running the HDDs on the controller card, and the DVD-ROM(Slave) and DVD burner(Master) on IDE2 and DMA is also enabled. When I ran Nero Info Tool, I noticed that ASPI is not installed on the system. The burner worked fine on my other system, and the TY media has always worked great on my system. Any ideas?

DJ Mind


#2

BTW, I am using CloneDVD 2.8.4.1 & burning DVD files that are already on the HDD.


#3

neither clonedvd nor nero require aspi - they use their own CD/DVD access layer. more likely to be they strange setup u are running


#4

I thought so.

Do you think that the fact that the HDDs are on the PCI controller card could have anything to do with it?


#5

what exactly is the trouble with the burned dvd ? does burning complete, not begin at all, or dvd ,after burning, is not recognised in players…more info needed


#6

@ DJMind,

Perchance have you checked your DVD Burner’s firmware and ensure that it is up to date?

Having your HDD on a PCI Adapter Card shouldn’t mater if the PCI Adapter Card driver is up to date.

Best Regards,
bjkg


#7

The first 2 burned to 10-11%

Then I changed to 80 conductor cables.

The next one burned to about 50%

No errors, just hangs…Example: It will be burning fine, then the percentage and minutes remaining stop moving.

Yes, the burner was working fine in my other system.


#8

that’s quite an old system with very limited PCI bus bandwidth especially considering everything is running off one PCI controller card…(i have a Gateway Select 850 that’s 5 years old and now gutted and retired)…have you tried burning at very low speeds like 2.4x or 4x?


#9

Actually, I was just about to post an update…I just successfully burned to a Memorex DVD-RW at 2.4x, so I am about to try another FUJI TY02 DVD+R, but this time I am going to try 4x and cross my fingers. :iagree:

Note: The HDDs are running off of the PCI controller card, the DVD-ROM & DVD Burner are running off of IDE2 on the motherboard.


#10

ahh, i see about the IDE channels…how come IDE 1 doesn’t work? that’s BS…

well, let us know how it turns out…hope it goes well…


#11

Well, I just burned a FUJI TY02 DVD+R @4x flawlessly. I guess I will just have to burn @4x until I get my new system up and running. Problem solved! Thanks guys! :iagree:

Peace and Luv,

DJ Mind


#12

glad you sorted it out DJ :slight_smile:


#13

Thanks Bro! :iagree:


#14

Err… yeah. You were trying to burn at 8x off an old 100fsb system? And the machine was running XPSP2?

Yikes!