Burning CDs with GSA-4167B slows down

I just got the GSA-4167B drive and i got a few problems with it.

  1. Burning DVDs brings an error message. This might simply be because of the media i used. I will try and get some new ones today.

  2. I tried to copy my nero 6 CD for a test and used my old CD medias.

Here is the log sorry it is in german but it shouldn’t really be a problem.
The simulation took 8 minutes and the burning 1 hour and got slower till the end. From 96 to 100 % was like 15 minutes.

I upgraded the firmware to DL12.

I searched the board for similar problems but found none so maybe my drive isn’t working correctly. I hope someone can help.

Edit: After that my DVD (the pioneer) and the GSA-4167B wasn’t able to read the CD.

I would suspect it’s the same problem as with the DVDs. Namely poor quality as this seems to be the cause of so many problems posted on this forum.

Get some Verbatim Super AZO media & you’ll probably be fine.

Yeah it was right as usual it seems. Just got Verbatim DVD+R 16x Advanced AZO+. Now it works great. Also got some CDs got to test them later. . .

Thread can be closed if anyone doing that here. Thank you all!