Burning CD fails every time!?

Hello to all :slight_smile:

This is my first thread on this forum, so please bear with me.

I have a consistent problem when trying to burn CDs with my CD burner. I’m trying to burn a Linux image to CD, but either the writing process doesn’t start or it aborts–sometimes at 10%, sometimes at over 20%. I have wasted 5 CDs so far. :frowning:

I tried it with Ahead Nero and CDBurner XP Pro 3–with the same results. I’m using Windows XP with SP2. I have 2.66 Ghz, over 1 GB of RAM, and several GBs of free hard disc space, 5 GBs on C alone. I have deactivated the IMAPI service–yet, it STILL pops up in my task manager from time to time. When it does, I check the services again, but it’s still flagged as “deactivated”. Could this be the problem?

My CD-RW Burner is the Sony CD-RW CRX210E1. I have downloaded a new driver from here (http://members.driverguide.com/driver/detail.php?driverid=111703 – just copied the file to the c:\windows\system32\driver directory) and even searched for a firmware update–with no success so far.

Here’s a part of the Nero log that describes the error:


	#18 SCSI -1135 File Cdrdrv.cpp, Line 1408
	SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x02CD0000
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x03 (KEY_MEDIUM_ERROR)
	Sense Code: 0x0C
	Sense Qual: 0x00
	CDB Data:   0x2A 0x00 0x00 0x00 0xB0 0x6F 0x00 0x00 0x1F 0x00 0x00 0x00 
	Sense Data: 0x71 0x00 0x03 0x00 0x00 0x00 0x00 0x0A 
	            0x00 0x00 0x00 0x00 0x0C 0x00 

Another log is basically the same, just in the second line the “buffer value” is different:


	#18 SCSI -1135 File Cdrdrv.cpp, Line 1408
	SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x02BE0000

Everytime the error occurs the log says something like “Sense Key: … (KEY_MEDIUM_ERROR)”. In the Nero user window I just see a “write error” error message. Short before the error appears on the user screen, I hear the CD Burner decelerating till it stops and the error appears. I have tried to burn the CDs at speeds as low as 2x–to no avail. :frowning:

Could someone please help me with this one or at least lead me in the right direction?

Thank you all so much in advance for ANY help.

Take care,
TaaC

Use better media, clean the drive.

Welcome to CD Freaks.

Hopefully it is just some small configuration problem and
not a worn out drive.

The error message is a bit vague. A full log would be more
useful. Don’t forget to remove your serial number before
to post it.
Check that DMA is enabled for the CD-RW drive and for
your hard-drive. Check that your IDE cable is OK.
Make sure that the CD-RW and HDD are not on the
same IDE cable. Try using different media.

If all the above fails, burn a disc with the Create Disc
function of CD-DVD Speed, save the results (floppy icon)
and post them here.

Until you can sort out the problem try using a re-writable disc, it’s cheaper in the long run. Once you have it sorted you can make a permanent copy.