Burning avi and srt file

vbimport

#1

I am trying to burn an avi movie with an srt file (subtitles). On the first burn the files didn’t have the exact same name so the srt file didn’t load automatically. The 2nd time I renamed the .srt so the name was identical to the avi movie. I converted using convertXtoDVD, the srt file loaed automatically, I converted the file then burned it with imgburn.

The 2nd movie won’t play in my home DVD player, the dvd players says playback prohibited by area limitation. On my computer it will play but the subtitles don’t appear.

The first movie plays fine in my home dvd player.

This DVD brand and media code always plays in my dvd player.

What am I doing wrong? I don’t want to hard encode the subtitles because there are only a few scenes that require subtitles.


#2

A quick google search, seems to suggest that your problem is region code related.


#3

thx for the response harley. I did do a google search before I posted.

There are 2 issues.

  1. I am unable to to burn a DVD with subtitles.

  2. The 2nd DVD doesn’t play

Possible solutions

  1. I have no idea, convertXtoDVD loaded the srt file the second time I did the conversion. Could the problem that I burned the DVD with imgburn? Could convertXtoDVD load the srt file when it does the burn? Could that be my problem? If I were to do the conversion and the burn with convertXtoDVD would the subtitles play?

  2. The 2nd DVD doesn’t play but the 1st one did perfectly (except no subtitles). If it was a region code issue, the 1st DVD shouldn’t have played, should it?


#4

ok I worked out the problem of why the 2nd dvd doesn’t play. I hit default settings on convertXtoDVD inbetween buring the 2 DVDS. This means the video standard goes to automatic rather than NTSC. So that is fixed.

Now my problem is how to I burn the DVD with the SRT file so the sub titles work?


#5

[QUOTE=tai69;2095677]ok I worked out the problem of why the 2nd dvd doesn’t play. I hit default settings on convertXtoDVD inbetween buring the 2 DVDS. This means the video standard goes to automatic rather than NTSC. So that is fixed.

Now my problem is how to I burn the DVD with the SRT file so the sub titles work?[/QUOTE]

How did you create the SRT and how did you create the movie file?


#6

[QUOTE=chef;2096562]How did you create the SRT and how did you create the movie file?[/QUOTE]

I didn’t create either someone else did. I managed to successfully burn it. I did the conversion and burn with convertXtoDVD & I choose the option to import the info and menu from the movie. So when the movie was burned it had a settings option where I could choose subtitles. Something got lost when I converted with convertXtoDVD then burned with img burn.