Burning audio

vbimport

#1

I have had my LTR-40125S drive for 3 weeks now. It has burned data cd's of all kinds just fine. Today I tried to burn audio and am getting constant buffer underrun recoveries. The drive is not getting data fast enough. I have a multiboot config with WinME/WinXP/Win2000 and get the same prob on all of them. My controller is set for UDMA and like I said I can burn vcds/games/apps/etc fine. The same prob is occuring in cdmate, blindcopy, nero and fireburner. I have tried multiple audio files of different sizes/types/etc. and still get this error.

If anyone else has this problem or solution please let me know.


#2

Copying from the harddrive or from another CD?

If it’s CD to CD your reader may not be fast enough to keep up with the writer. Very few readers could read music @ full speed.

Copying from MP3 files and converting directly to Audio on the fly?

Your PC or harddrive may be to slow…

Also check that all your harddrives and CD-Units have DMA enabled.


#3

I have been able to burn on-the-fly mp3s to audio with an 8X Hewlet Packard drive on this system for almost 2 years. DMA is enabled on all devices that support it. I can burn audio just fine on my 8X drive but the liteon is sluggish (the read buffer never fills completely and the recorder buffer flucuates rapidly from 0 to 99%)


#4

same problem here m8 wid the LTR-40125S

the read buffer fluctuates, i hav only got it 2day n only burnt audio but even at 40x its taking up to 5mins per cd…

i havent tried data yet i suppose this will have the same problem ! :frowning:

Piro