Burning an Audio CD onto a CDRW

vbimport

#1

Hi guys,

I’m getting the following error when attempting to use the sample program (modified) to burn a CDRW.

JustLink activated
Checking discs
Can only write at 4x (600 KB/s) instead of 52x (7,800 KB/s) to current disc.
Writing to cache
Caching of files started
Caching of files completed
Writing to disc
Burn process started at 4x (600 KB/s)
Writing tracks
Writing Lead-in and Lead-out
Logical unit not ready, operation in progress
Could not perform Fixation
Logical unit not ready, operation in progress
Could not perform Fixation
Logical unit not ready, operation in progress
Could not perform EndSession
Burn process failed at 4x (600 KB/s)

Does anyone know what Logical Unit not ready means???

Thanks in advance.


#2

Without having more information it is impossible to say the reason for this.
What sample program did you modify?
What does the NeroAPI error log say?

“Logical Unit Not Ready” is a status notification send back by a recorder if it is currently not ready.


#3

I used the NeroCOM sample that comes with the API/SDK.
I Modified it to burn an audio CD with multiple tracks. I notice this problem when I try to maximize how many ‘minutes’ i burn onto the track.


#4

I read this and many other posts relating to this problem, because I was having a similar one. I have an HL-DT-ST DVD-RW GWA-4040N. I am using nero. I was having problems with errors like…
“logical unit not ready, operation in progress”
“Drive Failed”

I was trying to burn .iso files. I could burn other files, but not .iso
I called gateway, they had no clue. They said they hadn’t even seen this problem before.

What was happening was once I would click on Next (in nero) to start the .iso burn, the player would start blinking and hang. The only way to get it to stop was to reboot or remove the drive (on my laptop).

**What I found was that by removing nero, and then removing itunes, then reboot, then reinstall Nero. Now it works perfect! I had forgotten that iTunes can burn CD’s. So It must have an aspi. I was having an aspi problem, so by removing the aspi associated with iTunes might work and it did! Give that a try if you have iTunes installed.

Hope this helps!
B-Rad-G