Burning a CDRW under WinXP with Nero mountable under linux

vbimport

#1

Hello,
I’m installing Linux Debian on a computer without internet. Sometimes I need to burn some files on a CDRW to put them on my linux computer but I don’t know how I have to burn my cd to make it compatible with Linux. Is there some special options I should tick or avoid with Nero ? With all the option unchecked in the ISO tab, ISO mode 1, ISO 9660 I could mount a CD under linux. But i could only burn on it twice then the session seemed to have been closed. When I try to burn with the same options on a CD-RW linux can’t mount it. Why ?
Thanks a lot in advance for your help.


#2

Hi Seb I also use Linux and don’t have any problems reading CD-RW, what type of CD drive do you have on your Linux machine, is it a CD-Rom or a CD-RW ? if you have a CD-Rom on your Linux and used Nero INCD on your Window machine to burn your CD-RW in UFD format you are going to have problems trying to read the CD-RW in Linux. You will have to recompile your kernel and configure your software to be able to read it. If you have a CD burner on your Linux machine as well then I would suggest you install “K3b” on your Linux machine and when you burn the CD-RW in windows only use XP own burning software and “Not NERO INCD” to make the disk and then you should be fine, It’s a lot easier to just burn a CD in Multisession and keep adding to it in Windows and Linux will be able to read it.

PS If you are having any problems finding “K3b” on the net you can down load it from here http://www.k3b.org/ if you are still having problems just post again


#3

Ah ok, thx you for all your help :smiley: !

I’m a beginner in Linux but I think the problem is coming from the CD Drive which is old and has always have problems reading RW discs. It can copy some files from the cd but can’t copy others. That’s just my CD Drive which is too old, as simple as that.


#4

wow - i just installed debian stable, and have found it to be the least new-to-linux friendly distro out there. i never knew how much i appreciated graphical, helpful installers. good luck :smiley:


#5

Have ya met the issue with KDE not starting yet? :slight_smile:

Keep in mind that Debian is a totally free distro, all work contributed by members of the public, and no proprietary software, hence the very minimum interface!

I’ve reinstalled Debian with the 2.4 kernel, and realised that

  1. My raid driver won’t start at all in Kernel 2.4, despite it mounting ok in 2.2, with occasional issues. I still can’t install directly to it.
  2. My network card, despite being supported by default installation in K2.2, doesn’t get detected correctly in K2.4, and for some odd reason, I cannot compile the driver downloaded from the website, despite the fact it comes complete with makefile.

Enough to drive a linux newbie NUTS!

Network connection is minimum requirement for me to get into linux.
If you can’t surf, you can’t solve the problems.

Linux drives me insane :stuck_out_tongue: um, insaner :wink:


#6

it actually blacked out when i tried “startx”, but i wasnt planning on keeping the installation anyways. wanted to see if it was the nightmare that its reputation suggested - and it was :D.

other distro’s i’ve tried this summer :

xandros - very newto*nix systems friendly. crippled a bit though, as they want that 90 $ for the full version
mandrake 10 - easy install. probably very good for day to day work. havent run any numbercrunching software on it. wish university would give me the *nix version of matlab :frowning:

about the network card driver - what commands are you using? is it complaining about any include files missing?

debian took just under 2 1/2 hours to install, 1 hour wihtout counting dling. mandrake took 20 mins without dling (same pc). xandros took 40 mins on p2 366 mhz thats below min specs


#7

Lololololol :slight_smile:
But get it running right, and you’ll never have to worry about it again :slight_smile:

What command?
It’s pretty easy.
“make”
But I had to edit the makefile to point the makefile to the linked object files.
It comes up with an error, rather than a warning, and spits out no files :confused:

The wonderful thing about makefiles is that it has all the commands for compiling, inbuilt in the Makefile.


#8

i remember make, then make install assuming no errors. what error did it give? maybe try

make > errors.log

i think that pipelines the output :smiley:


#9

It gives 1 error, a single line.

I can see the make command all of 3 lines above the output result :wink:

I’ll check the exact error though :wink:
It just doesn’t compile the output, unless it’s putting the result somewhere else.
Maybe I should “locate” the output file.

Since the makefile doesn’t contain any specific directory references (excepting the Linux SRC header references) it’d output to the same directory.

I will experiment late tonight.

I suspect I don’t have enough free time to learn Linux :frowning:

A friend had to “book” me for tonight since I have plans every night for the next week and a 1/2 :wink: Including all day/night saturday/sunday!

Lololololololol!

See what GF’s do to ya :wink:
A blissfully empty schedule becomes incredibly packed with movie evenings, dinners for friends birthdays / weekend trips to the zoo, etc! OMFG!


#10

Late tonight still hasn’t happened :eek: