Burning 90 mins cds in nero probs

vbimport

#1

I have a plextor 241040 and I am using the latest version of nero. The problem is I have bought some datasafe 90min media and have set the overburning option to 90mins but yet the media I believe is only picked up at 80mins and therefore I cannot burn to the full CD. Is there any way around this at all?? Has anyone else had these problems??

Many thanks

Lee


#2

Although the media may hold 90 minutes, the Red Book CD specification allows a maximum of 80 minutes. That is why the 90 minute CD is recognized as an 80 minute CD.

In order to burn any CDR over 80 minutes, it is necessary to overburn. If you have selected the overburn option set to 90 minutes, you should be able to burn to the limit of the disc. Your Plextor is capable of burning up to 94:59.

When the burn is started, just ignore the warning message and choose the overburn option when it comes up.


#3

It doesnt give me the option when burning the cd to overburn it. Just says there is not enough space on the cdr and asks to change it. Even when the overburning option is set to 90min or 90mins+ it doesnt work for some reason


#4

Enable the settings for No Multisession, Finalize CD, and Disk-at-Once.

Then it should work. :slight_smile:


#5

For me with the same burner it did not work until I had put the correct burninglimit to 94.57.00. When doing that then I had the possibility to overburn.
Also with my Lite-On at work I had to put in the correct max time.


#6

Hi,

I have never got Nero upto the latest version to overburn with out making an image first - then the pop-up offering to overburn rears its head.

I have set the expert features to allow overburning, the size from 85-99 mins, multisession is always off and I always use DAO - still it will not work for me unless I make an image.

Any more ideas?

Ice’y


#7

icey,

I don’t know what the problem might be, as I overburn all the time with the latest Nero version and the popup comes up every time. 85-99 minutes is an extreme overburn that could normally only be done with 90 to 99 minute discs. I never use these discs because of their low quality and compatibility problems.

My method for overburning is to first test the overburn capacity of a given disc with CD Speed, and then set the Nero preferences just a tad below the absolute capacity of the disc. I have pretested my different 80 minute blanks, so I know the capability of each. Depending on how much capacity I need, I select the blank that has the best fit.

In your case, hardware may be involved. What burner and model are you using? I would suggest that you try CD Speed first to test the capability of the burner/disc combination.


#8

i had your same problems (same writer, same program).
solved it installing new aspi drivers found at www.ahead.de.
hope it helps;)


#9

I still cant overburn!!!
I have tried all the above. Updated to new aspi drivers, set the disc at once, tried both cd limits above and set no multiseeion and finalise, but still the problems remain. What is going wrong. Even upgraded to the new Nero Version also. Still cant go to 90mins on these CDs. Any more ideas anyone :slight_smile:


#10

There are a number of things to check:
· Make double sure you have a compatible drive
· Make sure you have the latest firmware
· Make sure you have compatible software
· Make sure you have selected “overburn” mode in the options
· Make sure you are using DAO (Disc-at-once) mode
· Make sure you have set the maximum capacity of the disc to the highest setting
· Make sure you have selected “No multisession”
· If burning audio, make sure you have selected “Audio CD” format. Selecting “Data” format and burning WAV files may not work
· Try writing at different speeds - some drives will only work on a particular speed. Slower is not necessarily better - some writers will write at 8x, but not at 4x, and not at 12x.

Here is a link with some info http://www.medeainternational.com/info/90min.htm