Burning 800mg CDs with GSA-4167B, possible?!

vbimport

#1

hi all,
i recently bought LG DVD burner GSA-4167B and it works fine.
the only problem is that when i try to burn over 700mb on a 800mb CD!! it doesn’t work.
i use nero 6 and it just ejects the CD saying that it is too small- it recognizes the CD as a 700mb…instead of 800mb…
the burner supports over-burning.
i already tried to change the properties to allow over-burning but it doesn’t work…
please help!!!

thx :slight_smile:


#2

Welcome to CDFreaks Forum.

You have to change the settings in Nero to allow overburning. What error message do you get, when you enable Overburning.

Set value to 90 min


#3

thx.
well, i don’t get an error message. it just tells me that the CD can only allow 700 mb and i’m trying to burn over that limit (although the CD is actually 800 mb). and just asks to replace the CD with one which has a bigger capacity…


#4

what file did u burn? vcd? or data


#5

i burned a data CD. and i tried turning the value to 90 min, still nothing…
anyone?


#6

Oversized CDs are ALWAYS identified as 702mb CDs.

Either your burner cannot overburn them (I doubt that), the media is not supported or overburning is still not properly enabled…

Which Nero 6 version do you have??


#7

Use CD/DVD Speed and do a Overburning test.


#8

i’ve got nero 6.6…
and i don’t know what CD/DVD speed means… sorry :slight_smile:


#9

Get Nero CD DVD Speed from here. http://www.cdspeed2000.com/

Run Overburning test.


#10

ok,
so i ran the overburning test and at the end it stoped at a 112% (89.57 minutes), and told me that- burning stoped without an error…
what does that mean? will it work now?..

*i tried it - it still doesn’t work… :frowning:


#11

Your drive can overburn.

Post the error log from Nero.


#12

this is what i got…



#13

Burn the cd in Nero and when the burn fail post that error log.

Are you sure it a 90 min 800mb cd and not a 80 min 700 mb cd.

Mine looks like this. Plextor 712A FW 108



#14

i’m sure its a 800mb CD.
and i don’t get an error log… there is just a message that tells me the CD isn’t big enough…


#15

When do you get the error message.

When adding to kompilation or when you start burning.

You must use Disc at Once and not Track at Once when burning.


#16

i use the disc at once option…still doesnt work

here is the error log-

6.4.2006
CD-ROM (ISO)
23:21:49 #1 Text 0 File Isodoc.cpp, Line 6165
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet :FALSE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

23:21:49 #2 Text 0 File Burncd.cpp, Line 2832
HL-DT-ST DVDRAM GSA-4167B
Buffer underrun protection activated

23:21:49 #3 Text 0 File Reader.cpp, Line 127
Reader running

23:21:49 #4 ISO9660GEN -11 File geniso.cpp, Line 3286
First writeable address = 0 (0x00000000)

23:21:49 #5 Text 0 File Burncd.cpp, Line 3117
Turn on Disc-at-once, using CD-R/RW media

23:22:09 #6 Phase 40 File dlgbrnst.cpp, Line 1853
Aborted by user

23:22:09 #7 Text 0 File DlgWaitCD.cpp, Line 268
Write in overburning mode: NO (enabled: CD DVD)

23:22:09 #8 Text 0 File DlgWaitCD.cpp, Line 2309
Recorder: HL-DT-ST DVDRAM GSA-4167B
Medium not present

23:22:09 #9 Text 0 File DlgWaitCD.cpp, Line 430
>>> Protocol of DlgWaitCD activities: <<<
=========================================
Not enough free discspace.
(Medium in drive: CD-R. Medium required by compilation: CD-R/RW.)


#17

You have to apply to that window - then you can overburn on CD-R!!!

Post the CD-R media code here.

And update your surely old Nero version to 6.6.1.4!!


#18

i don’t understand… what do u mean by- “apply to that window”?



#19

I’ve just tried this.

In Preferences/Expert Features I enabled CD overburning, setting the time to 90mins.

In Express I compiled the Audio CD with 83 mins of music & said burn. It then warned me about over capacity & I took the Write Overburn option. In the burning display window it said overburning option activated.

It’s burning right now & may well fail as it’s to a RW but it is actually burning.

Edit: I chickened out & stopped the process as I don’t know if my drive supports overburning.
However, my log clearly stated something that yours didn’t :-

09:48:20 #8 Text 0 File DlgWaitCD.cpp, Line 282
[B]Write in overburning mode: YES (enabled: CD)[/B]


#20

that’s weird…
i do the same thing but i don’t get a warning… it just starts burning and after a few seconds i get the screen that i posted above…
maybe i need a different version of nero?!

edit: so how can i fix it that the log will be correct and it will allow me to overburn?!?!