Burners wont burn...much

vbimport

#1

i have 2 drives in my puter, one is an nec, the other is generic, but the problem is the same with either.

no matter what i try to burn, be it an audio cd, or a program file, the result is always the same, a 1kb .cda file…trying to burn an audio cd with say, 14 tracks, will result in a coaster with 14 .cda tracks.

whether i use nero or roxio, or windows burning software, the result is the same.

these drives worked for a long time before a few days ago, so im having a hard time believing that both drives would die at exactly the same time.

i looked around a bit and found that there may be an issue with aspi not being properly installed, so i d/led aspichk.exe, ran it and it said all was good, nero toolkit reports that aspi is installed and working so…

if have gone so far as to uninstall both the burning software, and both drives, through the control panel and physically removing the from the puter, tried new cables, even installed a known good working burner, and i still got the same thing…another coaster. i have tried different media…

i decided to do a repair install of xp, but since my cd only has sp1, and the puter is already at sp2, it wont let me go any further.

i do have a copy of xp pro w/sp2 on my harddrive, unfortunatly, i cant burn a cd :sad:

if it helps…1.47gig processor, tons of ram, defrag nightly, winxp pro s/p2

whew!!!..(damn long winded newbie) :bigsmile: