Burner won't recognize blank CD-R's

Hi, I’m not sure if this is a hardware or software issue, so I put it in here.

My problem is that my burner was only recognizing blank CD-R’s about 5% of the time that I try and burn CD’s, and now fails to see them at all. Up until a few weeks ago, everything was working great (and had been for about a year). Problems started when I was trying to erase and record a CD-RW – the burner tried to read it for about 10 minutes and then Nero crashed. Since then all my burning has been a little flaky. I’m using the same cd’s as when everything was working fine, so I’m pretty sure its not a media problem.

I checked my drive settings and they had switched from DMA to PIO so I switched it back and was able to record a couple cd’s, but Nero still would tell me to insert blank media even when there was a blank cd in the drive. I’ve update my burner’s firmware and drivers, uninstalled and reinstalled Nero plus updates, tried with only Nero and only CloneCD on my computer but had the same problems. I’ve also turned off the internal XP burning software.

My system is: Windows XP, I had both Nero and CloneCD installed at the time when problems started, a Mitsumi CD-480ATE burner hooked up to the slave on the secondary IDE channel (with a DVD drive (not burner) on the primary), and an ASUS P4S333 motherboard. I’m using some random crappy cd’s, but they always worked before.

Is there anything else I can try other than buying a new burner?

Thanks for your help.

betterman,

Wow, you have done alot but sure your not a newbie . Well the first thing i would do is take the drive and put it in a good machine so you can tell if it is the drive or someting with your machine that it was originally in. If works fine in the other machine then it is something in your machine.

Also I would update my IDE drivers. Also after you update your Ide drivers I usually set bios back to defaults to make sure dma is back to working. Also I would switch IDE cables just to make sure those are good but i am pretty sure they are .

I would give those a shot and see how it goes then.

gio

Originally posted by betterman

Is there anything else I can try other than buying a new burner?

Hi betterman,

welcome to the forum !

  1. Please try checking with Nero InfoTool if the ASPI is properly installed and working.

  2. Which versions of Nero and CCD do you have ?

  3. It might be so that some Nero files have been corrupted,
    therefore you’d need to uninstall it and clean the registry before the new installation.

  4. Make sure to check the IDE cables.

hey guys,

well i updated my ide drivers and did a clean install of nero – it worked enough for me to burn my last 3 cd’s without any problems. hopefully things are back to normal now – we’ll see when i get some new discs.

thanks for all your help, i really appreciate it