Burner speed dropping temporarily

vbimport

#1

Hi, I haven’t been able to figure this out so I thought Id ask here. First off, I’ve had an NEC 3520A burner (actually two) for 3 years now. Never had a problem with it. I always burn at 4x speed, and I mainly use Decrypter and Nero. A few months ago I got a trojan, and it messed with my Windows a bit. I got it fixed, but right after that my burner started acting a little different. I didn’t know if it had anything to do with it or not. I would be burning a disc, and at the 2:00 minute mark into the burn, the speed would drop from 4x to around 3.6-3.9 for a few seconds. And then it started scratching discs. It would make a loud noise and the blank would be scratched. So I figured this drive is probably old and worn out. I took it out and put the other NEC in (I know it’s fine because I’ve used it in the past). But after I put that one in, it still would do the drop in burn speed from 4x to 3.6-3.9 at the 2 minute mark. The discs burn fine, and I’ve done crc checks and they are always ok. But I didn’t like the dark rings that show up on the discs when the speed slows down. And it would do this same thing on all types of blanks, Taiyo, Sony, Ridata, etc. And no matter what program I would burn with, it still happened. I tried adjusting the buffer size, etc. but nothing fixed it. I finally just came to the conclusion that something was wrong with my Windows.

I just bought another computer since mine was several years old (1ghz and around 380mb memory) and figured it would be easier to get a new burner and put it on there. The new computer is a 3ghz and has about 512 mb memory, and it has a brand new Pioneer 115D burner. It also has XP Pro on it. So I tested it out with Decrypter and Nero, and the new computer is also doing the drops in speed from 4x to 3.6-3.9 temporarily during the burn! On both Decrypter and Nero. The new computer actually does the speed drops even more than the old one! And the discs have come out with those darker rings from the drop in speed too. I’ve tried TY and Ridata on there so far and the same results with both. I can’t figure out why this is happening! For three years my old computer and burner worked perfect. Never had these speed drops. I haven’t messed with anything (the settings, the hardware) and have pretty much always used TY & Sony discs, the same stuff Im using now. The discs play back fine, but it just bugs me that Im seeing this dip in the burning speed and the rings on the discs.

Can anyone think of a reason this would happen all of a sudden, and also on the new computer? The discs are the one thing in common, but I’ve tired three different brands now so I know that can’t be the problem. It’s just so strange that I never had this happen for three years and now it’s happening on two different computers/burners! I look at discs from a year ago and they have none of those rings on them. I don’t get it! If anybody has an idea, Id appreciate any help. Thanks.


#2

Some temporary drops in burning speed are normal, nothing to be worried about :slight_smile:

Just to be sure, check if DMA is enabled: DMA is a must for DVD burning.

Another thing you can do is update your burning software. ImgBurn (from the same author of DVD Decrypter) has a more updated burning engine, and it is still free :slight_smile: