Burner says disc is full! IT'S NOT!

[SIZE=“3”]Hello all!:smiley:

I sure hope I can get some answers that make since here!!
Here goes.
The burner on my computer says that the disc is full even though it isn’t!
I have read the other posts and everyone says that you should use verbatim & all that, but tell me how it is logical that AFTER I have made over 300 movies with my sony discs that all of the sudden they won’t work???
I even replaced the burner itself & still get the same error.:doh:
I asked the guy at computer store he said to uninstall / reinstall my software seems like something I should try but does it make since that would cause this, because I use a different software to do DVDs & just media player to do CDs but the error is the same.
PLEASE tell me if you can think of anything because the discs not being right just isn’t logical.
I made 1 movie and the next day I started getting this error in the middle of a spindal, I even opened a new pack it does the same & like I said the CDs send this error also!:a

                              THANKS SO MUCH/SIZE]

Edit:
Disregard my earlier response…Check for latest FW, and try different media…

WOW Thanks !
That is something no one has said b4, can you please tell me how to check for firmware update? Sorry I’m not really all that computer smart! Thanks again

Most burning apps will show your burners Fw… Or , NeroInfo tool, DVDInfo etc…
lMight try uninstalling and re-installing your burning App,see if that helps…What burner is it? Check their website for latest FW…
But first try a different type of media, you never know…

Hi again,
Well, I got the firmware update but no change.
I went to micro soft it looks to me, that on their forum ALOT of people are having this trouble & I think it has to do with the service pack3 update but nobody seems to have a solution. Anybody heard anything about this? Thanks

I have been using Imgburn I loved it, ahve used it for along time it is SOOOOOOOO simple but it seems to me that all MY trouble started when I updated Imgburn & I can’t seem to go back to old version . Do you know of another REALLY SIMPLE burn software I could use?

http://www.burnaware.com/burnaware_free.html

Why don’t you post a copy of the disc info from the panel on the right in ImgBurn when you have one of your ‘full but not full’ discs in the drive?

Red & oversize is also not a good way to send the right sort of message.

The normal font is fine … for the future :wink:

Thanks for the info Whappo!
Like I say I know that imgburn is NOT the problem & I love the program & I don’t want to argue about that anymore! I just want to be able to do my thing.

Has anyone heard about that issue with sp3 that I mentioned above?
Thanks all

OH, and Tonee1, I ordered new media cause your right, you just never know!

If you post the info I asked for I’ll be able to tell you exactly why it’s saying what it’s saying!

btw, it’ll look something like this (this is just from a CD-RW):

ATAPI iHAS120 6 7L0E (ATA)
Current Profile: CD-RW

Disc Information:
Status: Empty
Erasable: Yes
Free Sectors: 359,847
Free Space: 736,966,656 bytes
Free Time: 79:59:72 (MM:SS:FF)
Supported Write Speeds: 16x, 24x, 32x

ATIP Information:
Start Time of LeadIn (MID): 97m34s25f
Last Possible Start Time of LeadOut: 79m59s74f

Current Format Capacity:
Sectors: 359,849
Size: 736,970,752 bytes
Time: 79:59:74 (MM:SS:FF)

Preferred Format Capacity:
Sectors: 295,264
Size: 604,700,672 bytes
Time: 65:38:64 (MM:SS:FF)

Maximum Format Capacity:
Sectors: 295,264
Size: 604,700,672 bytes
Time: 65:38:64 (MM:SS:FF)

Thanks, I really appreciate that. But I posted that info on the imgburn forum & you told me it was because of the dvds I was using. But like I said I have made OVER 300 movies with those cheap dvds & now all of the sudden it they don’t work? Besides it has got to be something in my computer cause now it does the same thing with cds also. Thank you

Time for a new drive then I guess.

I already replaced the drive & still get the same error!

Then get Verbatim CD-RW media.

I checked your posts on my forum and none of them were anything about a disc saying it’s full when it’s not. Did I delete the thread for some reason?!

Can’t you just humour me and post it (disc info from the panel on the right) again here… it’ll only take you 30 seconds.

Hello Everyone!

    I just wanted to write a quick note & say THANK YOU  to everyone who has tried to help me with this problem!

Even to those of you who don’t like red or larger print which is easier for me to see!!!

                               THANKS SOOOOOOOOO  MUCH!

As it turns out it was a service pack 3 issue, it seems that I was missing some.dll’s whatever the heck that is. Anyway it is fixed.

           I have already been recommending this site to friends, it is great
  & you all have been very nice (especially considering how frustrating it must be for you all  to try to help someone who knows so little bout computers to begin with!)

                                Thanks again    Teresa