Burner prob or nero?

vbimport

#1

first things first in my pc i have a nec 3520 burner and a liteon 1653s i have had the pc for around 1 month from pc world and i have a prob burning dvds.

originaly i kept getting a no seek complete error in nero so i thought it was the ide cable so i change it and was still getting the same error so i thought i would try different media so i tried tdx, traxdata, ritek, datasafe , datawrite and lots more but still had the same problem so i thought i would swap the burner to nec 3520.

its taking around 1.30 minutes to burn just the lead in on most dvdrs ? im using ritek g04 and g05 dvdrs at the moe and all are saying 100% complete but when I try to play them in a dvd player they skip and pause and judder etc… very poor copys?

When I put a disk in any of these dirves I have got, the drive sounds like its going to take off it speeds ups making a right fast noise then just seems to stop?
I know both of these drives work fine in my old pc I cant understand why they wont work in this one ?

I have a my old pc upstairs that I am giving to the girlfriends sister that burns all these dvds fine ? that’s got a pioneer 107 burner and liteon rom ?

now i have the 3520 i am getting the same problems i have tried burning at a slower speed and tried lots of media and even updated the firmware, but still not solved the problem i happens to around 50 % of dvds i burn if not more!

but if i use the 3520 to read the dvd and the liteon 1653s to burn the dvds it seems to alittle better?

if you require anymore info please let me know


#2

I had the same problem before I flashed my 3520 with Liggy and Dee’s latest modified firmware (found on this forum).
Think the problem was the 3520 cannot set the booktype to dvd-rom.
With the new firmware I set the booktype (with WinBTypeV2 )to dvd-rom for all +R disks and the problem is solved.

Good luck