Burner Not Recognizing Blanks - Help Pls

vbimport

#1

Hi All,

Pretty new here …

I have 2 HDD, 1 DVD ROM, and 1 DVD Burner.

I have read many arguements as to how these should be set up in terms of IDE usage.

I have it as follows:

IDE 1:

Master HDD with OS
Slave HDD

IDE 2:

Master DVD Burner
Slave DVD ROM

PROBLEM 1:

First off it shows that I have 4 DVD devices installed (4 drive letters[E, F, G, H) if I look in Explorer. In Device Manager it shows (in order); AXV CD/DVD-ROM SCSI CdROM Device, BENQ DVD DD DW1620, Generic DVD-ROM SCSI DVDRom Device, HL-DT-ST DVD-ROM GDR8161B.

I know my 2 devices are BENQ (burner) and HL-DT-ST DVD-ROM GDR8161B (LG DVD ROM). What the heck are these other two?

I have tried uninstalling all devices and re-installing. Windows automatically puts in the 2 unkown drives.

I have tried switching Master and Slave around.

I have tried mixing up the IDE assignments.

I have d/led and installed the latest firmware for my BENQ.

PROBLEM 2:

The second problem I have is that my burner frequently does not recognize blank DVDs. I am using BENQ DVD-R media. Seems logical to me that a BENQ burner ought to be compatible with BENQ media.

When I try to rip or copy a DVD I get errors or messages saying to insert blank media. No matter what I do it will not accept the blanks I put in.

Here is the kicker … If I restart my computer it will recognize the blank media and burn just fine (90% of the time).

Where do I go from here?

Thanks in advance :slight_smile:


#2

the AXV CD/DVD is a virtual device put in by something like ALCOHOL, so I gues that the other is the same, as for media try +.


#3

Well that explains one of the extra drives (I do have Alcohol 120%).

As for media … I have a 100 spindle of BENQ DVD-R. I am not about to pitch them (I have used about half already so returning them is likely not an option),

My burner clearly states that it is compatible with the -R and the media is BENQ as well. There should be no compatibility issues here.


#4

so they say!


#5

Ok I am really getting frustrated here …

Is it possible that I have a software problem here? A conflict?

I have installed on my comp:

Alcohol 120%
Nero
CloneDVD2
1ClickDVD
DVD Shrink
DVD Decrypter
CopyToDVD

and I just installed AnyDVD

If it is a software issue then why would it not continue to work so long as I do not switch programs? What I mean is that I have to reboot each time I want to burn a DVD, even if I never close the software that I have been using.


#6

What speed are you burning your BENQ dvd’s at. Run Nero CD/DVD Speed with the speed set to 5x, and post the graphs here. Burn one at 8x, and one at 6x. If you are unfamiliar with cdspeed, do a search and you will find instructions as to exactly how to do this. CDSPEED will show us if a particular spot on your dvd’s is bad, or if burning slower will help.


#7

In the Benq forum it’s suggest that scanning is done at 8x.

There is a registry setting for “auto insert notification” so that XP detects that a new CD/DVD has been loaded. Maybe yours isn’t set & is causing the problem. I used DVD Dcrypter to set it but you can just edit the registry, try this link http://club.cdfreaks.com/showthread.php?t=133791&highlight=auto+insert


#8

I don’t see how a disc quality scan will help explain why blanks aren’t recognized some of the time, but I suppose it can’t hurt…

I don’t use too much of that DVD software (Decrypter, Nero, and Rebuilder are all I need!), but I know when I have, say, Decrypter open, sometimes Windows can’t read a DVD, as Decrypter locks access to the drive. Might wanna make sure you don’t have any similar conflicts, close all your burning/backup software down, load in a disc, and then see what happens.


#9

which BENQ firmware are you using? it’s well known that the earlier versions had a problem with - media, try B7T9, also Benq don’t make they’r own media so some of the media is a bit naff. Have a look in the BENQ forum.


#10

Hello All:

The disc scan will not solve my problem because the drive is not recognizing that there is a blank to burn to unless I reboot my computer.

I have looked in DVD Decryptor and the Auto Insert is checked.

I have the B7U9 firmware installed.

I have also checked and I can burn CDs without having to reboot at all … but it will not recognize my blank DVD media unless I reboot.


#11

Sorry to say it again, but it looks to me like a nasty software conflict.

Looking at the list of installed burning apps, that alone gives me headaches.


#12

I have the same burning apps bar copytoDVD, and no problems, could this be the problem?


#13

I would suggest booting up in safe mode, shutting down all burning app’s except for the ones you will be using, and seeing if that makes a difference. If it works then, you just start running the other apps one at a time and see which one is messing with you. If that doesn’t work, then it’s back to the drawing board.


#14

Well I tried Safe Mode and I get the same problem.

I have discovered that I can burn CDs with absolutley no problems at all.

Could I really have an entire DVD spindle (100 discs) that are shot?


#15

I have problems with ALCOHOL and NERO but it doesn’t prevent me from burning. If it doesn’t recognise already burnt DVD’s it’s a shot drive. But i think it’s a software thing, because u can actually work it.


#16

Ya the drive is not shot. I can read DVDs and burn CDs with no troubles at all.

In fact, it burns DVDs with no problem either … once it recognizes that there is blank media in the drive. To clarify … It has troubles burning anything on to a blank DVD, whether it is just plain data or a movie. No matter what type of DVD burn I try I get the “Please Insert Blank Media” type of message and it will not recognize it until I reboot (sometimes several reboots).


#17

Sometimes there is problem when upgrading the patin-couffin layer.

I believe CopyToDvD and Alcohol use it.

Could be a conflict with ASPI and the the patin-couffin layer.

Regards,:slight_smile:


#18

Feedback how would I correct that?


#19

As this may or may not be your problem I am going to point you in the right direction. Go Here and Go Here. The rest is up to you.

Use the Search button and you will find much info. on just about any problem you have. It has all been asked before. BTW, VSO software uses the patin-couffin layer for CopytoDvd.

Regards,:slight_smile: