Burner/driver wont show up in imgburn/nero

Hey!
Im having trouble with imgburn/nero
My burner/driver or w/e wont show up in imgburn/nero,I can burn fine in copy to dvd.
Please help me out,

Check devicemanager first.

sorry but how do you do that?

Right click “My Computer,” select “Properties,” select “Hardware,” and select “Device Manager.” The burner should appear under DVD/CDROM Drives. If it isn’t seen there you need to check if it’s seen in the BIOS.

yes the burner is seen there and also in my computer.

Make a screenshot from devicemanger and post it here.

@ quintano.

Request for troubleshooting posting the complete full ImgBurn Log File.

Regards,
bjkg

there is no log because i am not able to start because my drives wont show up in the destination section it says “no devices detected!”…

Uninstall ImgBurn & Nero if possible.
Then from Device Manager Uninstall your DVD/CDROM Drives.
Then reboot & Windows should detect & install the drives.
Then install only ImgBurn & reboot again.
Test to see if ImgBurn will now detect your drive.
If it does do the same with Nero.
If not uninstall ImgBurn again & Install Nero.
Reboot
Test Nero.

here you go.

Try removing the upper and lower filter values. Do a Google search for “removing upper and lower filter values” if you don’t know how.

Click the ‘View’ menu at the top, then ‘Log’.

Copy + paste what you see in the log window that pops up.

btw, the log window should be left open all the time. It’s there for a reason!

Try scanning your rig with the free AVG rootkit scanner
read this thread: http://club.cdfreaks.com/f3/vista-disabled-my-burner-276353/

and here’s a thread I made up the other day…

(Basically, you have a virus)

Your version of ImgBurn is out of date too.

thank you this worked!!!

not to sure how good you are with this but do you think this could be the same reason my scanner is not working? i just got a new printer/scanner canon mx850 and i can print fax copy fine but when i go to scani get this message…

Have you tried uninstalling the scanner’s driver and whatever that ‘MP Navigator EX’ software is and then reinstalling?

Can you get the scanner’s twain driver interface to come up at all? Like from within Paint, Word, Photoshop or whatever?

sorry im not all that up to date with this… what is the twain driver and how do i get it to show up, sorry and thanks for all your help.

ps i have tried uninstalling it all and MP Navigator EX is the program canon give

ok i scanned in paint and it scanned fine