Burner/Drive Not Working

vbimport

#1

Greetings,

Here’s the deal; I have a Toshiba SD-R5272. Every time i put a piece of media in it (doesn’t matter whether it’s an audio CD, a DVD, a regular CD), nothing happens. It was working fine this morning. The computer froze up and I was forced to manually shut it off and since then, nothing. The drive icon is there in the my computer folder but when i open it, it’s empty… I’ve checked in the device manager and there are no conflicts. When I click on the properties, it says everything i s working for the drive. The little green light next to the ejector button blinks twice then stops every time i insert a CD/DVD. I have no clue what the problem could be. Any help would be greatly appriciated.


#2

try unisntalling the device and letting windows re-aquire it.


#3

Use Windows system restore to return to a previous windows configuration.


#4

I’ve tried both of those, neither worked :sad: Any other ideas?


#5

Go further back. Doesn’t sound like a hardware issue.


#6

shut down the computer…open the case and disconnect the power cable form the drive. turn on the computer and let it boot up. turn off the computer…reconnect the power cable and turn on the computer. if this does not work the only other think i can think of is to try and flash the drive and hope that it starts working again.


#7

spryfly - i tried to disconnect it, reconnect, etc. but still a no go.


#8

Try it in another machine, if it still doesnt work then


#9

I had the same problem and in the past I simply unintalled and rebooted and everything worked fine, today however is a whole new story… I tried everything except flashing the drive. How would I do that?


#10

Google is a wonderfull thing…

http://www.toshiba.de/speichermedien/products/Drivers/SD-R5272-1031WIN.zip

extract and run. flashing does have inherent risks and a bad flash can ruin your drive. at this point you have nothing to lose :wink:

DO NOT TURN OFF THE COMPUTER WHILE FLASHING!!! if it hangs walk away and get a cup of coffee…


#11

well, i tried that spryfly and it’s same old, same old. It still doesn’t work:-( The drive is less then two months old and it worked perfectly up until yesterday morning with no signs of any ill effects. I just don’t get it.


#12

Try the warranty department. Could be software conflict…when you have multiple burner proggies in the PC.