Burner doesnt recognise blank DVD\'s? (Sony AW-G170A / DRU-170C)

vbimport

#1

[qanda]This thread is about the Sony AW-G170A / DRU-170C. Click here to see full specs[/qanda]Just uninstalled Nero 8 and now my Sony DVD RW AW-G170A doesnt recognise blank DVD R’s or CD’s. Have uninstalled it (sony DVD) and reinstalled to no avail. Even reinstalled Nero and it still doesnt work.

I’ve bought Roxio copy and convert just incase my Nero is buggered. But its still not working?? Please can anyone help??? :doh:


#2

First of all, you cannot have Nero and Roxio installed at the same time, they do not like it.
To install Roxio, you have to use Nero Clean Tools to uninstall all traces of Nero and than install Roxio.
When you talk about Uninstalling and Reinstalling DVD, was this done through Device Manager or how?


#3

Yeah, through device manager. Did uninstall Nero when I installed Roxio. But Nero options still come up when I insert a blank disk ie: What would you like to do?? “view or open files, create data disk with Nero” etc.

Is Nero clean tools a download… or is it with Nero 8 package??


#4

dill78,

Nero CleanTool is a short download from Nero.

Try the link below

Hope this helps


#5

Yes, Nero Clean Tool is on their site, free download.
Just make sure you get Clean Tool for Nero8 as they have those for 7also.


#6

Nice one… cheers both of you, for your help. I’ll give it a try and let you know what happens. tvm:)


#7

I’ve tried that, reinstalled Roxio, just in case.

Now I dont get any options in the “what would you like windows to do”, when I insert a blank DVD. Not even “view files in a folder” and my “Itunes” option has vanished??

When using Roxio I am now getting an “unspecified error 0x80004005”. And it wont let me eject my disk either. It thinks the drive is still in use.

Any ideas peeps??


#8

Did you restart a computer after clean tool use?
If you run WinXP, you can always go back to previous setup in restore.
What I would do is to uninstall Roxio first.
Restart using Shut Down, wait for 10 to 15 sec before restarting.
Use Clean tool.
Shut down again. Wait
Restart and install Roxio.


#9

Cannot edit so new message. Last step.
Uninstall drive in Manager, shut down.
Restart and let Windows install the driver.


#10

I’ll give a go now. Cheers


#11

Still no joy… same errors coming up too. When I go into My Computer it is listed as “CD Drive D:” Should it say DVD drive??

It recognises the disk as a DVD R in My Computer, but not in Roxio, it keeps asking me to insert blank disk. This happened when using Nero, so thats why I bought Roxio. Also, it says 0 bytes in free space and total space when I hover my cursor over the D: drive. Shouldn’t it be saying 4.7Gb free space??

God damn PC’s lol.


#12

That it reads CD drive is OK. WinXP does it sometime.
In properties it will not show empty space on DVD because it is not HD, computer cannot read it.
As for Roxio, there must be some driver conflict, which Nero messed up.
Also check on Roxio web site if they have some clean tools of their own, or some diagnostic for their product.
I remember when I used that product, long time ago, they need some ASPI driver which Nero does not recognise.
Hope somebody who has that software will have a solution.
In a mean time, get ImgBurn (free) and see if you can write to DVD with that one.


#13

Here’s a thought since it’s not recognising any blank media - do you have Alcohol or Daemon Tools installed?

(If you don’t, don’t install them hehe. If you do, a simple settings change may be all that’s needed).

Regarding Roxio, it might help if you uninstall and then reinstall that to get it working again without error.

Edit: there is a Roxio Clean Tool of sorts, it’s called RoxioZap or something :slight_smile:


#14

I dont have either installed… OS I’ll keep it that way. lol.

I’ll have a look for the Roxio clean tool and give that a try.

Thanking you;)


#15

Yeah, choose which you like between Roxio and Nero, and just use one would be my advice. :slight_smile:

Now. Since it’s not Alcohol or Daemon Tools etc causing this, then it could be the packet-writing portion of either Nero or Roxio.

Whichever software you decide to reinstall, don’t install Nero’s InCD or Roxio’s Drag to Disk (I think that’s what the Roxio packet writing part is called).

I think it’s a software problem…it’s just finding out which software is causing the problem :wink:

Mind you, if it were me…I’d bite the bullet and reinstall everything :wink:


#16

http://www.softpedia.com/get/Tweak/Uninstallers/Roxio-Zap.shtml Here ya go, Roxio clean uninstaller


#17

Thanks all… will try all of the above tonight. Will get back to yah.

TVM.


#18

I am having the same problem with ROXIO

what was the resolution?


#19

In the Device manager, are you uninstalling only the dvd drive?
You may want to uninstall the ata/atapi/ide controller for the same drive, restart & let windows reinstall both. (Then, restart a 2nd time just to let windows reboot with the freshly reinstalled drive & controller)
Does the drive recognize other discs OK?
Have you recently started using a different brand of blank discs? (some drives can be picky about certain brands - esp. cheaper ones)
Have you ever cleaned the drive’s lense?


#20

its not the drive I hooked up a brand new external and I get that error as well,

I also get that error converting to an Iso