Burned movie to hard drive, but can not burn to media

vbimport

#1

Hi all,

I am new to buring but am trying to learn quickly…thanks in advance for any help… I burned a copy of my movie to my hard drive and it played just fine on the computer… but when I tried to burn it to a blank media (sony dvd+r) it stopped at about 30- 40% each time and said “burn failed, want to try again.” I have tried it with the newest version on 1click dvd copy 5 with dvd43 version 3.9 and have also tried the latest nero software that came with my samsung model se-s184. I can burn a few of my other movies I have but not this one. My question is… if I can burn it to my hard drive why can’t it burn to a sony blank media disk?

thanks for any help… seriously perplexed! :slight_smile:


#2

Welcome to CDF.
DVD43 is no longer updated and can not handle the newest movies.
I would try using Ripit4Me or DVDFab Decrypter. Then use DVD Shrink to fit them on a single layer disc. All these programs are free. If you want a program that does it all get DVDFab Platinum. Check out our Copy DVD movie thread here


#3

thanks for the reply I will try and report back soon :slight_smile: